无标题文档

第一章：部署模式

模式1： 旁听模式（管理机器和被管理机通过共享集线器连接在一起，管理机可查看到其他机器的网络访问情况）
部署图如下所示：

模式2： 网关模式（把监控软件安装在网络的总出口处，从而可以完全控制流入流出整个网络的所有包）
部署图如下所示：

模式3： 网桥模式（使用双网卡上网，把监控软件安装在使用网桥上网的那台电脑上，可完全控制整个网络）

模式4： 引导模式（也称arp模式，可以部署在局域网上任意一台机器上 ）

第二章：产品的安装、卸载

运行平台： windows XP/2003/Vista

最低配置： 奔 4 处理器， 40G 硬盘， 256M 内存。

下载：请到天易成官网( http://www.tyc100.com/Download.aspx )下载软件

安装：下载完成。解压后找到 TYCNetManageSetup.exe 。双击运行。按提示即可完成安装。

卸载： 单击“开始”菜单，选择“程序 -> 天易成网络管理系统 -> 卸载程序”。即可！

注： 如果您的电脑上已安装网管软件，则需先停止管理，关闭程序。再安装！

第三章：配置

第一次启动软件，会弹出一个登陆对话框如下图所示：

监控机 IP ： 填写您安装服务端电脑的 IP ，如果服务端与客户端安装在同一台电脑上，则使用默认的“ 127.0.0.1 ”即可。

天易成用户： 默认为 test 。

天易成密码： 默认为 123456. （注：此密码不能更改，若需更改，请单击“注册用户”，或者到主站上 http://www.tyc100.com/Register.aspx 上注册新用户，用新用户 / 密码登录）

登录成功后在程序的日志窗口会出现以下信息

接着会弹出“设置向导”，您也可以手动单击工具栏上的“设置向导”

根据您的网络拓扑结构选择相应的模式。各种模式的详细说明详见“第一章：部署模式” 。选择好模式后，单击“下一步”

会弹出如下界面：

配置名： 给您的配置取一个名字，名字可以任意。但是不要与已有的重名。

选择网卡： 选择您要绑定的网卡，如果有多张网卡，请选择您上网的那一张网卡。（如果在上一步中选择网桥模式，则选择您靠近内网的那一张网卡进行绑定）

控制 IP 段： 输入您要监控的网段。

本机 IP/MAC 地址，子网掩码 / 网关 IP 地址 ，会根据您选择的网卡自动生成。请核对是否正确。

余下的按“下一步”根据提示完成。

第四章：策略设置

一.新建策略

单击界面左边的树形控件，找到策略设置。如下图所示

单击“新建策略”弹出如下对话框

请在编辑框中输入您所要建的策略名字，单击“确定”弹出如下所示的对话框

可以根据您所要限制的内容进行相应的设置。

二.加载策略

在“所有主机中”右键单击您所要管理的电脑。会弹出如下所示的界面

单击弹出的“选择策略”，根据需要选择相应的策略。这样就可以用选择的策略控制该主机了。

第五章：组设置

为了便于管理，可以将不同的主机添加到一个组中。组的的新建 / 添加与策略类似。可以参考策略设置！

第六章：日志

可以对以前的上网行为进行查询。便于管理者管理！如下图所示：

可以按照 IP,MAC, 关键字，时间进行查询！

第七章：远程开 / 关机

为了方便管理员对局域网内的机器进行监管，天易成网管增加了远程开关机功能如下所示：

远程开机：

需要知道所开机器的网卡地址，打开其网卡的唤醒功能（目前大多数网卡支持远程唤醒，并且默认打开）。若打开远程唤醒，则可以通过如下方式打开。

右键选择“网上邻居” -> “属性” -> “本地连接” -> “常规” -> “配置 -> “高级”。

如下所示：

在唤醒功能中选择 Magic Packet & Pattern 然后“确定”。

远程关机：

将所关电脑的 IP 输入“ IP 地址”栏中，点击添加，然后执行相应操作即可！

注意：远程关机需要以下条件：

1.需要开启目标机器的“Microsoft 网络客户端”与“Microsoft 网络的文件和打印机共享”（开启方法为：右击“网上邻居”，单击“属性”,选择当前网络连接右击“属性”，在“常规”下勾选“Microsoft 网络客户端”和“Microsoft 网络的文件和打印机共享”。）如下图所示：

2.需要有目标机器的IP地址，管理员账号与密码（注意：一定要管理员账号而不能使用Guest账号）

3.目标机器的用户账户的本地安全设置应该为经典-本地用户以自己的身份验证

设置方法为：单击“开始”菜单，选择“设置->控制面板->管理工具->本地安全策略->安全设置->本地策略->安全选项”，在安全选项中选择“网络访问：本地账户的共享和安全模式”，双击，在弹出的对话框中选择“经典-本地用户以自己的身份验证”如下图所示：

4.如果目标机器运行有防火墙，请允许139与445端口的访问

5.vista下需要关闭用户账户控制(UAC)（关闭方法为：“开始”->“设置”->“控制面板”->“用户账号”->“打开或关闭"用户账户控制"”）


第一章：部署模式

模式1：旁听模式（管理机器和被管理机通过共享集线器连接在一起，管理机可查看到其他机器的网络访问情况）
部署图如下所示：

模式2：网关模式（把监控软件安装在网络的总出口处，从而可以完全控制流入流出整个网络的所有包）
部署图如下所示：

模式3：网桥模式（使用双网卡上网，把监控软件安装在使用网桥上网的那台电脑上，可完全控制整个网络）

模式4：引导模式（也称arp模式，可以部署在局域网上任意一台机器上 ）


第二章：产品的安装、卸载

运行平台： windows XP/2003/Vista

最低配置： 奔 4 处理器， 40G 硬盘， 256M 内存。

下载：请到天易成官网( http://www.tyc100.com/Download.aspx )下载软件

安装：下载完成。解压后找到 TYCNetManageSetup.exe 。双击运行。按提示即可完成安装。

卸载： 单击“开始”菜单，选择“程序 -> 天易成网络管理系统 -> 卸载程序”。即可！

注：如果您的电脑上已安装网管软件，则需先停止管理，关闭程序。再安装！


第三章：配置

第一次启动软件，会弹出一个登陆对话框如下图所示：

监控机 IP ：填写您安装服务端电脑的 IP ，如果服务端与客户端安装在同一台电脑上，则使用默认的“ 127.0.0.1 ”即可。

天易成用户：默认为 test 。

天易成密码：默认为 123456. （注：此密码不能更改，若需更改，请单击“注册用户”，或者到主站上 http://www.tyc100.com/Register.aspx 上注册新用户，用新用户 / 密码登录）

登录成功后在程序的日志窗口会出现以下信息

接着会弹出“设置向导”，您也可以手动单击工具栏上的“设置向导”

根据您的网络拓扑结构选择相应的模式。各种模式的详细说明详见“第一章：部署模式” 。选择好模式后，单击“下一步”

会弹出如下界面：

配置名： 给您的配置取一个名字，名字可以任意。但是不要与已有的重名。

选择网卡： 选择您要绑定的网卡，如果有多张网卡，请选择您上网的那一张网卡。（如果在上一步中选择网桥模式，则选择您靠近内网的那一张网卡进行绑定）

控制 IP 段： 输入您要监控的网段。

本机 IP/MAC 地址，子网掩码 / 网关 IP 地址，会根据您选择的网卡自动生成。请核对是否正确。

余下的按“下一步”根据提示完成。


第四章：策略设置

一.新建策略

单击界面左边的树形控件，找到策略设置。如下图所示

单击“新建策略”弹出如下对话框

请在编辑框中输入您所要建的策略名字，单击“确定”弹出如下所示的对话框

可以根据您所要限制的内容进行相应的设置。

二.加载策略

在“所有主机中”右键单击您所要管理的电脑。会弹出如下所示的界面

单击弹出的“选择策略”，根据需要选择相应的策略。这样就可以用选择的策略控制该主机了。


第五章：组设置

为了便于管理，可以将不同的主机添加到一个组中。组的的新建 / 添加与策略类似。可以参考策略设置！


第六章：日志

可以对以前的上网行为进行查询。便于管理者管理！如下图所示：

可以按照 IP,MAC, 关键字，时间进行查询！


第七章：远程开 / 关机

为了方便管理员对局域网内的机器进行监管，天易成网管增加了远程开关机功能如下所示：

远程开机：

需要知道所开机器的网卡地址，打开其网卡的唤醒功能（目前大多数网卡支持远程唤醒，并且默认打开）。若打开远程唤醒，则可以通过如下方式打开。

右键选择“网上邻居” -> “属性” -> “本地连接” -> “常规” -> “配置 -> “高级”。

如下所示：

在唤醒功能中选择 Magic Packet & Pattern 然后“确定”。

远程关机：

将所关电脑的 IP 输入“ IP 地址”栏中，点击添加，然后执行相应操作即可！

注意：远程关机需要以下条件：

1.需要开启目标机器的“Microsoft 网络客户端”与“Microsoft 网络的文件和打印机共享”（开启方法为：右击“网上邻居”，单击“属性”,选择当前网络连接右击“属性”，在“常规”下勾选“Microsoft 网络客户端”和“Microsoft 网络的文件和打印机共享”。）如下图所示：

2.需要有目标机器的IP地址，管理员账号与密码（注意：一定要管理员账号而不能使用Guest账号）

3.目标机器的用户账户的本地安全设置应该为经典-本地用户以自己的身份验证

设置方法为：单击“开始”菜单，选择“设置->控制面板->管理工具->本地安全策略->安全设置->本地策略->安全选项”，在安全选项中选择“网络访问：本地账户的共享和安全模式”，双击，在弹出的对话框中选择“经典-本地用户以自己的身份验证”如下图所示：

4.如果目标机器运行有防火墙，请允许139与445端口的访问

5.vista下需要关闭用户账户控制(UAC)（关闭方法为：“开始”->“设置”->“控制面板”->“用户账号”->“打开或关闭"用户账户控制"”）