首页.1

Powered By Gisun http://www.gisun.com

快速安装测试步骤


一、安装步骤.144

一、 安装步骤

产品主网站：http://www.corpcorp.com

备份网站：http://bk.corpcorp.com

我公司首次独家实现：不在被监控端安装任何软件，就可以监控单位内部的QQ聊天内容（包括最新2009版的QQ和TM），并且可以封锁QQ传送的文件、可以禁止使用MSNShell加密MSN聊天内容，禁止阿里旺旺做私活。具体请参考《QQ聊天内容监控特别说明.doc》。

QQ和MSN在聊天内容和文件传送方面深度完美监控、以及对它们的完美封锁技术完全领先业界。专业技术人员甚至还可以强制在客户端安装远程控制软件。

我公司几年来投入了非常巨大的资金和研发力量，彻底分析QQ原理，完全领先同类监控软件，不仅可以监控聊天内容，而且还可以监控文件发送（包括向在线好友发送文件、向会员QQ离线发送文件、屏幕截图文件、自定义表情文件）等等。

安装、使用其实都非常简单，请严格按照下列步骤进行安装，建议暂时关闭防火墙等安全软件：

第一步：运行Winpcap_4_1.exe驱动程序，按照默认的安装步骤即可。（如果同类软件曾经安装过Winpcap，可以不再安装驱动程序）

第二步：运行setup.exe安装程序， 按照默认安装步骤即可。如果监控机是Windows 7或者Vista系统，这个步骤安装完成后，请务必安装Windows 7和Vista专用驱动程序。

第三步：第一次运行程序后，如果系统有防火墙或者安全软件提示，选择允许、放过或者加入信任区。首次运行会有向导，按照向导提示设置即可。

我们的软件经过7年多的升级换代，并且经过数万正式客户和数以十万计的试用用户，目前系统内核非常稳定。只要正确设置，都能监控。 欢迎联系QQ技术热线：4108863 咨询任何问题。试用版程序可以试用全部功能，但是仅能够监控100台计算机，限用15天， 只能直接打开QQ、MSN聊天和收邮件详细记录内容。其他正式功能请看“正式版本部分功能演示图片”，查看相应说明。

监控能力在同类产品中是最强大的 ，能监控以下内容：

常见证券分析软件如大智慧、同花顺、钱龙、通达信等等。


二、怎样判断运行正常.6232

二、怎样判断运行正常

一般来说，试用版本运行正常，正式版本安装后肯定就运行正常。我们的系统做得很自动化，安装完成后一般不需要任何配置、任何扫描即可监控网络。一旦发现有上网通讯，则自动记录。

首次运行，系统会提示检查监控引擎绑定的网卡是否正确，如果有多个网卡，请正确选择要监控的网卡。点击主界面“设置向导”按钮，如果能正确显示监控机器IP、掩码、网关，说明监控引擎绑定正常。

点击主界面“实时记录”按钮，如下图所示：然后在监控机器上任意一个网站，如sina.com、 163.com ，看下面的实时流量和实时监控记录窗口是否有记录产生。如果没有，则请点击“设置向导”按钮重新选择绑定网卡。

如果能产生监控本机上网的记录，说明程序没有任何问题，系统运行正常，切记切记。

在这种情况下，再看能否监控其它机器，如果不能监控其它机器，只能监控本机，首先考虑的是连接设备可能是交换机，请仔细看怎样监控其他主机对应的处理情况。（详细请访问http://www.corpcorp.com/html/zhichi.htm 技术支持）


三、没有监控记录的处理方法.8340

三、没有监控记录的处理方法

如果没有记录，请点击主界面“设置向导”按钮 [image] 。因为一般系统可能存在多个网卡（包括拨号等虚拟网卡，考普默认监控序号为1的网卡），在引擎设置窗口正确选择要绑定的网卡（一般底下会正确显示出ip地址、子网掩码、网关地址），点击确定按钮，重启引擎即可。

然后确定要监控的主机全部都打勾即可！

最后，用户只需返回主界面按照上面方法即可测试。

如果在监控引擎设置里面，没有相关网卡信息，说明驱动安装不对。 请关闭系统，重新安装winpcap4.1驱动程序，如果还不行，建议先关闭安全软件和同类使用Winpcap作为驱动的软件，再安装winpcap4.1驱动程序。安装驱动完成后，重新打开考普监控，进入“设置向导”即可。


四、QQ远程协助.10400

四、QQ远程协助

如果还不能产生监控记录，请联系QQ：4108863进行远程协助（通过QQ远程操作对方电脑桌面，包括全部的安装、设置、演示等等）。

远程协助方法：加入4108863为好友，

2008及其以前版本点击QQ聊天窗口顶上的“应用”菜单-中间那个“远程协助”按钮。

2009版本QQ和TM点击聊天窗口顶上最后面的“应用”按钮，展开里面有个“远程协助”按钮。


五、封网注意事项.12404

五、封网注意事项

（1） 封网前保证能正常监控，如封QQ前，一定要产生QQ的监控记录，封Web上网前，务必能监控Web上网。

（2） 务必正确设置封杀模式（网关或者旁路封杀模式）。。

（3） 如果单位只需要上web网站，可以设置白名单模式只允许80和443端口上网，这样可以封锁大量游戏、BT下载等软件，但QQ、MSN等仍然可以上。对于封杀P2P等软件，也可以采用白名单模式封杀端口的方式，效果很好。

（4） 旁路封杀模式要打勾“旁路模式向网关发送ARP数据，强制封杀UDP协议 ”才能有效封锁UDP。如果单位的路由器或者防火墙可以实现对UDP协议的封赌，建议全部封杀除53（DNS）以外的全部UDP协议。“旁路强制封杀UDP协议”只适合单网段，跨多个VLAN进行监控会失效。

（5） 使用封杀功能时候，建议关闭监控机的安全软件（包括防火墙、防病毒等），虽然很多安全软件不影响封杀， 但是也有一些安全软件会阻挡封杀数据的发出，建议测试的时候都关闭。

（6） 封迅雷、BT等P2P软件，如果情况允许，建议对端口也做白名单模式封杀。 比如仅仅允许80端口上web，这样对很多游戏、P2P软件基本都能封杀了。


六、为什么旁路模式有些用户不能封QQ？.16909

六、为什么旁路模式有些用户不能封QQ？

实际中，串接HUB或者设置交换机镜像的客户，单网段客户肯定是可以封QQ的。但也有时候因为设置不当等原因封QQ不成功，请先看（五）部分。由于QQ通讯采用了TCP（80、443端口）和UDP（8000端口）进行通讯，可能以下原因造成的。我公司软件的封杀功能经过严格测试，程序不存在任何问题，只要正确设置，肯定能够封 QQ的。

（1） 做封QQ之前，务必保证监控完全正确，不仅能监控QQ，而且必须能监控其他如web上网行为；请检查 “引擎设置”、“监控设置”，“封网设置”是否正确？主界面查询是否产生了QQ的违规访问记录。

（2） 有些监控机的防火墙等安全软件，不允许发送封杀包，建议测试的时候先暂停使用这些软件。

（3） 要封锁QQ，测试的时候：建议点击QQ离线再上线或者发送一条聊天信息，然后看主界面是否产生了违规记录。（也可以用“现场观察”按钮－开始观察）。

（4） 被监控机器或者路由器上做了IP和MAC地址绑定，这种情况下其他同类旁路监控软件是无法封杀UDP通讯的QQ的，他们的解决方法是：在防火墙或者路由器上封杀所有UDP为8000端口的通讯或者解除IP/MAC绑定。（ 我们的20080101以上版本不需要防火墙配合，也采用了多种新技术封QQ，也就是即使被监控机器绑定了MAC的情况也是可以封锁）。

（5） 点击“封网设置按钮”，务必正确设置封杀模式。打勾禁止“QQ 聊天（UDP连接方式）”，检查下面的的“网关IP地址”，是否正确？ 这里的“网关IP地址”指被监控机器上网设置的网关IP地址（一般就是路由器IP地址）。

（6） 对于跨多个VLAN、多个网段和基于IP地址进行监控的，技术上可能无法封锁QQ UDP为8000端口的通讯。解决方法是：在防火墙或者路由器上封杀所有UDP为8000端口的通讯。


七、为什么有些QQ文件发送会记录多次重复？.22655

七、为什么有些QQ文件发送会记录多次重复？

由于UDP协议是无连接协议，QQ等使用UDP发送文件，可能会多次传输同样内容的数据，导致记录可能重复。特别是在用菜单辅助工具－交换机环境监控下，由于监控机要中转通信，数据量要多一倍，这作重复记录的情况更为明显。

不过，这种情况完全是正常的，用户不必理会，实际上文件只传送了一次。查看文件内容的时候注意找到时间最近的一条用鼠标双击即可。


八、QQ聊天内容监控.23834

八、QQ聊天内容监控

请参考《QQ聊天内容监控特别说明.doc》相关部分。

联系方法:

成都考普科技有限责任公司

电话：028-86259096

手机：13608066549(建议拨打)

联系人：邓先生

传真：028-86259096

电子邮件：service@corpcorp.com

技术支持：master@corpcorp.com QQ:4108863