首页.1

Powered By Gisun http://www.gisun.com

Windows 7和Vista专用驱动程序安装说明


安装步骤（一）.348

Powered By Gisun http://www.gisun.com

安装步骤（一）

（1） 建议必须关闭UAC帐户控制功能。方法是：控制面板-用户帐户-打开或者关闭"用户帐户控制"，然后重启操作系统即可。必须进行这个步骤，否则监控系统可能因为权限不够而无法正常运行。如果不关闭UAC，则每次需要用鼠标右键菜单点击“以管理员身份运行”。

（2） 先安装Winpcap_4_1.exe驱动，然后安装setup.exe。

（3） 如果不封网或者不监控QQ聊天内容，可以不进行下面安装步骤（二）。


安装步骤（二）.2111

Powered By Gisun http://www.gisun.com

安装步骤（二）

说明：如果要进行封网或者监控QQ聊天内容，Windows 7和Vista必须安装CorpBlockDrv驱动程序。

（1）首先鼠标点击操作系统“开始”＝》控制面板＝》网络和共享中心＝》管理网络连接打开“网络和共享中心”面板。

（2）然后鼠标右键点本地连接，选属性， 进入后点中间的“安装(N)…”按钮。

（3）弹出“选择网络功能类型”对话框，点击“服务”，然后再点“添加(A)…”。

（4） 弹出“选择网络服务”对话框，点“从磁盘安装”后再选“浏览”按钮，

点“从磁盘安装”后再选“浏览”按钮，，选择Windows 7和Vista专用文件目录里面的驱动目录（目录包含netsf.inf文件）！

（5） 打开后就选好了安装目录了，然后点“确定”按钮就开始安装。

（6） 过程中会弹出多次“Windows安全”经过，全选“始终安装此驱动程序软件”就可以了！

（7） 安装完成后，本地连接属性窗口，会多一个“CorpBlockDrv Driver”的驱动项目，说明安装成功。