引言

syngo 快速浏览器是一种 DICOM 图像显示软件。

syngo 快速浏览器提供了一种可能，使病人能在家里的电脑上观察自己的医学图像。

您可以用 syngo 快速浏览器观察任意的 DICOM 图像，因为它可以处理不同的图像类型。

更多功能范围信息您可以从功能一章获得。


应用范围

主要应用是在 DICOM 格式中快速、简易地将医药图像可视化显示出来。您作为病人可以亲自看到在放射研究过程中所绘制出来的图像，并在需要时提供给专业医生，图像数据不会被改变。

但是syngo快速浏览器不是用于编订医学鉴定结果的。出于法律原因，我们必须向您指出，不允许使用syngo快速浏览器编订医学鉴定结果。

syngo 快速浏览器是独立的 DICOM 图像的图像观察器。

您也可以采用 jpeg 和点阵图的形式在该图像观察软件中显示医学图像。但是不同的功能均受到了限制（比如：没有窗口显示）。在病人列表中，jpg 和点阵图图像将被汇总为“JPEG_IMAGE”或“BMP_IMAGE”。
主功能：

· 观察不同研究技术的医学图像，比如：CT、超声波、核磁共振疗法
· 一般显示功能，比如：画廊模式、图像推叠模式和不同的格式分类
· 图像优化功能比如：通过缩放（放大和缩小）和移动来显示图像细节， 改变窗口值（图像对比和改变亮度），距离测量
· 电影院模式用于将系列图片手动控制（互动式）或者自动地如放电影般进行播放
· 转换功能比如另存为 Bitmap、JPEG 和 AVI格式

syngo 快速浏览器不是医学仪器，因此不能用于诊断目的。研究图像的复本可以与syngo 快速浏览器以 CD 或 DVD 的形式给病人，但仅用于私人用途。

比如可以在浏览器中查看大致的过程：

· 选择最优的屏幕布局用于显示图像
· 浏览图像、系列和研究
· 选择和编辑图像（比如：窗口显示）
· 动态播放图像或图像系列（电影院模式）
· 在其它格式中转换被编辑过的图像（比如：JPEG）


联络

如果您对 syngo 快速浏览器有疑问或建议，请联系西门子服务中心或交给您 CD 的医生。


功能

这些是 syngo 快速浏览器的重要性能特征：

· 多角度图像观察器适用于 DICOM 图像，装载 DICOMDIR 的图像
· 简单直观的操作(syngo)
· Windows 2000/XP/Vista/7 平台
· 支持不同语言
· Drag&Drop 界面，适合于简易操作
· 加工所有研究技术= 样式（MR, CT, NM, XA...）
· 可编辑多种图片格式（RLE, JPEG, RGB, YBR...）
· 独立的图像观察器（CD版）
· 如果需要较少的资源（硬盘空间）
· 电影院：动画图像观察器
· 加工 syngo™ 图形
· 形式特殊的 图像文档带有隐没路径
· 和特有的 CT 窗口值
· 缩放和平移（放大和移动）
· 大量的图像布局图：1x1、2x2、4x4、1x2、3x3
· 图像堆叠模式和画廊模式，可以任意切换
· 超声波的特有模式，合并显示和三维 MPR 显示
· 病人列表可以简单的选择图像
· 简易导航功能（图像、系列、研究）空格（dog-ear），自动化互动式图像顺序

· 测量（距离）
·

·

窗口显示

u.v.m.


软件

syngo 快速浏览器在以下操作系统上运行：

· Microsoft Windows Server 2003 (Standard and Enterprise Editions)
· Microsoft Windows XP (Home and Professional Editions)
· Microsoft Windows Vista (Home Premium Editions)
  • ·
Microsoft Windows 7 (Ultimate Editions)


硬件

最小：

· 处理器：英特尔奔腾，迅驰，双核，最低 1000 MHz
· 1GB RAM 内存
· 100 MB 空余硬盘空间（仅可安装版本）
· CD-ROM（16倍）
· 1024 x 768 XVGA 显示分辨率
· 鼠标或其它指示器

推荐：

· 处理器：英特尔奔腾，迅驰，双核；最低 1600 MHz
· 2 GB RAM 内存
· 200 MB 空余硬盘空间（仅可安装版本）
· CD-ROM（48倍）
· 1280 x1024 XVGA 显示分辨率
· 鼠标、其它三键或滚轮指示器

syngo 快速浏览器由以下处理器进行测试：英特尔奔腾，英特尔迅驰，英特尔奔腾 D 和英特尔奔腾双核酷睿 (Dual Core)。未使用其他如英特尔至强 Xeon、英特尔安腾 Itanium 或类似处理器进行测试。


安装

syngo 快速浏览器有三个版本。


预安装 CD 或 DVD

CD 或 DVD 版本由负责检查的医生交给您。syngo 快速浏览器已经与您的检查图像一起被保存在 CD 或 DVD 上。
并设置了简单的操作。
不需要配置：直接放入 CD 或 DVD，观察图像。


从网络/因特网安装至您的硬盘

可以从网络/因特网下载 syngo 快速浏览器，通过简单的步骤安装至您的硬盘。


从安装 CD 安装至您的硬盘

也可以从含有全面信息的 CD 将 syngo 快速浏览器安装至您的硬盘。


启动 syngo 快速浏览器

请为 syngo 快速浏览器修改语言设置

syngo 快速浏览器支持以下语种：英语、德语、法语、西班牙语、日语和汉语。

用户操作界面 以及图像文字的表述可以显示成不同的语言，这主要取决于系统控制里所做的语言设置。

您可以随时修改语种，但是只有当 syngo 快速浏览器重新启动之后才会在用户操作界面和图像文字上显示新选的语言。

  • 按一下您电脑上的 “启动” 键
  • 选择 “系统控制” 条目
  • 选择 “日期、时间、语言和地区设置” 栏
  • 选择 “地区和语言选项” 这一系统控制符号
  • 修改成如下任一种语言：

英语（美国）、德语（德国）、法语（法国）、西班牙语（西班牙）、日语、汉语（中国）

如果 syngo 快速浏览器不支持在 “地区和语言选项” 中选定的那个语种，则软件以英语启动。


启动 syngo 快速浏览器

从 CD：

将含有您的图像的 CD 放入 CD-ROM 驱动器中。如果您电脑上的自动启动功能已激活，syngo 快速浏览器会自动启动，并打开病人列表。如果自动启动功能没有激活，请双击 CD 上的 AutoRun.exe 文件。

从您的硬盘上：

您可以用以下几种方法启动 syngo 快速浏览器：

· 双击您电脑桌面上的快捷方式。如果您允许，这个快捷方式（链接）将在安装时建立。

· 打开 Windows 开始菜单。在 开始 > 程序 > syngo 快速浏览器下能找到一个链接。这个快捷方式（链接）在安装时会自动生成。

· 如果您已经在 Windows 浏览器中选择了一个图像数据组，则可以按住鼠标左键将其拖到桌面快捷方式，或点击鼠标右键，选择菜单项 > 用快速浏览器打开。

您可以在病人列表内用鼠标直接标记图像中的一行，将其拖至图像显示窗口以显示图像（拖放）。

更多信息见装载图像一章。


引言 – 用户界面

syngo 快速浏览器的用户界面由两个窗口组成：

· 主窗口：在此可以显示和编辑图像

· 病人列表：在此列出了病人数据和图像数据。

syngo 快速浏览器现在已准备好装载并显示图像。


主窗口

图像在该窗口内显示。该窗口还包含菜单、带有 syngo 操作元件（屏幕按键）的功能卡和显示状态信息的状态栏。主窗口占据了整个屏幕。您可以移动主窗口并改变其大小。

1. 主菜单：通过主菜单可以使用所有功能。

2. 图像显示窗口：图像以选择的格式显示在图像显示窗口。更多图像分格格式信息见图像显示一章。

3. 病人信息区：在病人信息区会显示图像显示窗口内所有图像的信息。

4. 功能卡：在 syngo 功能卡上有重要和常用的操作元件。这些功能当然也可以通过菜单调用。屏幕按键会在相应位置阐释。

5. 状态栏：状态栏为您提供提示，显示系统和状态信息。


病人列表

病人列表以图形形式显示 CD 或目录内容 (DICOMDIR)。下列段落以分级排列的结构列出了病人-检查-系列-图像目录的结构视图。

例如，一个病人可以有多个检查，一个检查又可以有多个系列，一个系列还可以有多幅图像。
1. 驱动区：驱动区内会显示路径（目录）名称，名称内容以病人信息的形式显示。

如果您从不同目录添加数据，则只显示最后添加的数据的路径。

2. 病人区：病人区显示当前病人的姓名，通过下拉列表可以选择所有其他已添加的病人。数据按字母顺序显示。

3. 检查区：检查区显示当前病人的所有检查，当前显示的检查由一个选择条标记。数据按时间顺序显示。

4. 信息区：信息区包含与当前所选系列相关的多个条目。切换图像区，所属图像信息也随之改变。可以通过箭头键来缩小此区，这样检查列表的显示区就相应增大。
5. 系列区：系列区包含一个检查的所有系列或多帧，并在检查区以选择条标记。此区可以以列表或图标显示。

以图标显示，可以通过索引图像快速选择所需系列。

病人列表内的系列区还可以通过按动功能条上的系列列表功能按键进行如下显示：

如果在检查区同时选择了多个检查，则建议切换至系列列表，因为这里列出了所选检查的所有系列。


在浏览器中显示病人数据

您可以用不同的方法，使保存在 CD 上或目录内的病人图像数据显示在病人列表内。

关闭 syngo 快速浏览器，然后重新打开，上一次选中的目录内的病人数据会自动显示在病人列表里。


CD 上的图像

· 预安装 syngo 快速浏览器的 CD/DVD
一旦您将 CD/DVD 放入 CD/DVD 驱动器中并启动了 syngo 快速浏览器，系统会自动搜索图像数据并在病人列表内显示结果。

· 带有 DICOM 图像数据的 CD/DVD
您每放入一张 CD，系统都会自动启动图像数据查找，并在病人列表内显示结果。

若您需要比较不同 CD 或 DVD 内的图像，您必须保存一个数据组到您的硬盘上，然后通过查找文件夹对话框进行选择，并添加到病人列表。

从驱动器内取出 CD/DVD 后，所有病人图像信息都将从病人列表内移除。


一个目录内的图像

您可以通过两个不同的对话框窗口选择一个目录内的 DICOM 图像。然后它们会在病人列表内显示：

· 查找文件夹对话框

· 打开文件对话框


“查找文件夹”对话框

· 通过点击以下屏幕按键打开病人列表：

· 点击驱动区的屏幕按键查找文件夹:

· 打开以下对话框：

若病人列表中已列出病人数据，查找文件夹对话框内的目录结构将扩展为该路径。
若此目录内无 DICOMDIR，则病人数据不能在病人列表内显示。
提示：通过打开文件对话框选择目录图像，直接装载到主窗口 病人信息将自动显示在病人列表内。


替换病人数据

如果您只对新的病人数据感兴趣，您可以在病人列表内用新的病人数据替换已有的病人数据。这样可以更清楚的保持病人列表的内容。

· 从目录中选择所需文件。

· 点击屏幕按键替换

· 所有新的病人数据都将显示在病人列表下。之前显示的病人数据将被移除。


添加病人数据

为了可以选择如诊断前和诊断后的图像文件，您可以使病人列表显示不同目录的文件。

· 从目录中选择所需文件。

· 点击屏幕按键添加。

· 所有新的病人数据都将显示在病人列表下。您可以通过打开病人和检查区域内的下拉菜单，选中之前显示的病人数据。


“打开文件”对话框

· 点击以下屏幕按键，显示打开文件对话框：

或

· 选择主菜单内的菜单项文件>打开文件。

以下对话框将被打开：


选择 DICOMDIR

· 在目录内选择所需文件。

· 通过打开DICOMDIR可显示病人列表内所有图像文件。

打开 DICOMDIR 有不同的方法：

· 单击打开

或
· 双击

或
· 点击 [image] ，按住鼠标将其拖至主窗口，松开鼠标（拖放）

病人列表自动打开。列表内显示所有新的病人数据。

您可以通过打开病人和检查区域内的下拉列表选中之前显示的病人数据。

现在您可以选择所需的病人–检查–系列，进行图像装载。


选择单幅图像

· 从目录内选择您所需的图像数据。

· 单击打开

或

· 双击选中的图像数据

或

· 点击选中的图像数据，按下鼠标将其拖至主窗口内，松开鼠标（拖放）

所有新的病人数据都将显示在病人列表。
之前显示的病人数据可以通过打开病人区的 下拉列表进行选择。

同时图像被装载到主窗口并显示，也请参见通过“打开文件”装载图像。

装载顺序与您选择系列的顺序无关。而是根据通过病人列表装载图像行为的不同而不同。


装载和关闭图像

可以通过以下方法在 syngo 快速浏览器中装载和显示图像：

· 图像源是病人列表。

· 通过打开文件对话框直接装载。


通过病人列表装载图像

· 通过病人功能卡打开病人列表

在其中选择打开病人列表...屏幕按键：

或

· 使用主菜单文件>打开病人列表...

现在有不同方法，可以将数字图像装载到主窗口。


实时替换主窗口内已存在的图像

通过接下来描述的装载行为，新的图像将被装载。主窗口内已存在的图像将被卸载，不再显示。

1. 点击打开病人屏幕按键。
该病人的所有图像都将被装载。
2. 点击打开检查屏幕按键。
选中的该病人的所有检查图像都将被装载。
3. 选择一个或多个系列（多重选择）并双击。
4. 选择一个或多个系列（多重选择）。

· 在病人列表的菜单栏中使用打开屏幕按键
或
· 通过按鼠标右键打开上下文菜单，点击菜单项打开。

5. 在已打开的病人列表内用鼠标左键点击一个或多个系列（多重选择）。直接将其拖进主窗口，然后放开鼠标（拖放）。

装载顺序取决于您选择系列的顺序。这使在主窗口内按您所需的顺序显示系列成为可能。

如果您装载的病人数据或检查含有多个系列，可能会需要一些时间。装载进程见主窗口右上方。


在主窗口内已有的图像中添加

通过接下来描述的装载行为，您可以装载新图像并将其添加到主窗口内已有的图像中。这使显示和比较由不同检查（检查前/后）产生的数字图像成为可能。

· 在检查区选择所需检查。
· 从该检查中选出一个或多个（多重选择）系列，使用病人列表菜单栏内附加屏幕按键。

或

· 通过按鼠标右键打开上下文菜单，点击菜单项附加

装载顺序取决于您选择系列的顺序。

如果您装载的检查含有多个系列，可能会需要一些时间。装载进程见主窗口右上方。


从系列中选择单幅图像

通过病人列表下的功能栏里或上下文菜单下的选择... 屏幕按键，您可以打开选择图像对话框，以此选择装载单幅图像。
如果您希望装载一个很大的图像数据组，而您电脑的负载很高，那么您可以只装载图像数据的一部分。

通过选择图像对话框您也可以选择装载一个大多帧数据组的其他部分。

在描述的装载行为中，新的图像被装载；主窗口内已存在的图像也将被卸载，不再显示。


从系列中选择单幅图像

医生诊断报告

syngo 快速浏览器可以显示与图像一起保存在 CD 上的 .pdf 或 .html 格式的医生诊断报告。

然后在病人列表中会出现条目设备 SR（在列表显示下）或参考图像（在缩略图视图下）。

  • 通过拖放或双击一个条目或参考图像，打开一个应用软件，如文件为.pdf 时打开 Acrobat Reader。

图像与医生诊断报告互为参考。如果还装载了以医生诊断报告为参考，带有图像数据的病人、检查或系列，病人信息区内的屏幕按键

将被激活，并可以通过点击该屏幕按键在任意时间打开报告。


从系列中选择单幅图像

检查报告

多功能血管造影仪 Axiom Artis，一种用于检查血管的伦琴射线装置，它能为图像数据生成附加的检查报告，该报告包括辐射量、角度设置等检查参数。

该检查报告在病人列表中列出：

· 通过装载到主窗口，可以显示其内容。检查报告显示在主窗口的一个像格内
· 转至分格格式 1x1，用最佳大小显示文本信息。

如果检查报告包含的内容超出图像像格所能容纳的大小，则会分为多页，并可通过浏览功能转到下一页。


通过“打开文件”装载图像

· 通过病人功能卡打开打开对话框对话框，

在其中选择屏幕按键打开文件：

或

· 选择主菜单内的菜单项文件>打开文件。

· 选择您在驱动器上所保存图像的图像文件：

· 若该文件包含 DICOMDIR，则将其选中。这样就可以在病人列表内显示并装载该图像文件内的所有图像（参见通过病人列表装载图像）。

· 若该文件不包含 DICOMDIR 或您只想显示单幅图像，则要选中一个或多个图像名称。

现在有两种方法，可以将图像直接装载到主窗口内：

1. 双击一个或多个已选中的图像文件名称（多重选择）。

2. 点击一个或多个已选中的图像名称，按住鼠标将其拖到主窗口，松开鼠标（拖放）。

装载顺序与您选择系列的顺序无关。而是根据通过病人列表装载图像行为的不同而不同。


部分装载大型数据集

当图像数据组很大时，根据您电脑的负载，可以只装载图像数据的一部分。

尽可能多的图像会被装载。在病人信息区内会显示实际装载的图像数量。

  • 在病人列表内您可以通过对话框：选择图像或者通过选择所需的系列尽可能多地装载下一批图像。在这种情况下，之前在主窗口内显示的图像将被卸载。

当装载一个很大的多帧数据组 (1 - 2 Gb) 时，将通过自动装载和卸载帧实现数据组的一个电影循环。

信息窗口内将会显示提示信息。


装载过程中编辑图像

在图像装载过程中您可以使用以下已有的功能：

· 显示不同分格格式

· 显示和隐藏图像文本

· 显示和隐藏 syngo 图形

· 浏览一个系列的图像

· 更改定窗值（灰度）

· 缩放和移动

· 应用放大倍数

· 放大显示图像细节-放大镜模式

· 距离测量

· 转换为 Bitmap 和 JPEG 格式

· 复制图像至 Microsoft Power Point 等其他应用软件


停止装载过程

当你看到重要的图像已经显示，或您选择错误时，您可以取消装载。

装载过程中您可以看到病人信息区内有显示装载过程的进度条：

· 单击 [image] 。取消装载过程。

主窗口内会显示所有已装载的图像 - 剩余图像的装载被停止。

若装载的图像是多帧的（如心脏导管检查），因为每幅图像可保存多帧，所以在装载过程中也会显示帧。


关闭图像

如果您关闭了图像，它们将不再显示在屏幕上。

· 通过病人功能卡打开全部关闭对话框，

在其中选择屏幕按键全部关闭：

或

· 选择主菜单内的菜单项文件>全部关闭。


病人信息区

病人信息区应使您能够快速了解所有装载的检查、系列和图像的信息：

该示例说明：

· 检查：您总共从四个不同的检查中装载了图像。您现在在主窗口内选中了装载的第二个检查，选中框位于四个检查中第二个检查的一个系列上。

· 系列：从选中的检查中总共装载了八个系列 – 您此时选中了第二个装载的系列。选中框位于八个装载的系列中的第二个上。

· 图像：您在这里可以看到所有装载图像的总数。


病人信息区

病人信息区对话窗口

您可以通过检查信息对话窗口调用附加信息。

您可以通过屏幕按键 [image] 打开该对话窗口。


病人信息区

显示医生诊断报告

在病人信息区也可以调用与图像一起保存的医生诊断报告。

图像与医生诊断报告互为参考。如果还装载了以医生诊断报告为参考，带有图像数据的病人，检查或系列，病人信息区内的下列屏幕按键将被激活：

您可以通过点击屏幕按键打开该报告。

此时支持 .pdf 和 .html 格式。

如果装载的图像数据组不含作为参考的医生诊断报告，该屏幕按键将被禁用。


显示 DICOM 标题信息

图像的 DICOM 标题信息是定义在 DICOM 中的属性，用于标记此图像。

  • 通过病人 > DICOM 标题信息菜单项可以调用此对话框，以查看选定图像的其它详细信息。


显示 DICOM 标题信息

显示 DICOM 属性

图像的 DICOM 标题信息是定义在 DICOM 中的属性，用于标记此图像。

  • 针对特定使用目的，可以将选定图像中挑选出的 DICOM 属性在对话框中显示出来。（例如为德国保险账户医生联合会所显示的相关属性）
  • 请您在主菜单中选择病人 > KV 属性
  • 随着图像的翻阅或者图像中观察区域的变换，对话框中的数值将被自动刷新。

这时，这些图像可以用于辅助 CT 和 MR 等检查方式。


显示图像

图像显示

syngo 快速浏览器为图像编排提供了大量不同的分格格式。

您可以通过功能卡上的屏幕按键更改分格格式。

· 打开视图功能卡：

或

· 选择主菜单内的菜单项视图。


以“层叠和平铺模式”显示

图像层叠模式

在图像层叠模式下，一个系列内的所有图像都将被合并。这将通过图像右上方显示的书签（折角）表示。
通过点击折角的两半，您可以在图像层叠内向前或向后翻阅，您也可以旋转滚轮鼠标内的小滚轮在图像层叠内浏览。

在一些系列内可以保存多个多帧，如心脏导管检查或超声检查时。
在这种情况下，每个多帧会和当时层叠内的单幅图像合并，并总在一个层叠元素内显示。也就是说，一个由多个多帧的组成的系列可分成多个层叠。

平铺模式

在平铺模式下，一个系列内的所有图像被平铺且并列显示，就像您在以前从放射治疗师那里得到的伦琴胶片上所看到的。

任何时候均可在图像层叠模式和平铺模式间进行切换。


显示不同分格格式

您可以设置以下分格格式：

1 x 1 - 一幅图像在屏幕上显示为一页：

1 x 2 - 两幅图像并列：

2 x 2 - 显示四幅图像：

4 x 4 - 显示 16 幅图像：

分格格式示例：

分格格式 1x1

这种分格格式提供了最好的细节分辨率。可完整重现图像文本。同样可显示 syngo 图形（如果存在）。

分格格式 4x4

这种分格格式细节分辨率较低。图像文本也被压制。也可显示 syngo 图形（如果存在）。


显示和隐藏图像文本

您可以通过功能卡上的屏幕按键更改图像文本：

· 为此要打开工具功能卡：

您可以在该功能卡内通过选择以下屏幕按键显示或隐藏图像文本：

· 显示图像文本：

· 隐藏图像文本：

或

· 选择主菜单内的菜单项工具>隐藏图像文本
请注意，如果屏幕分辨率有要求，图象文本即被自动隐藏。有些图像文本被编码为 syngo 图形。这些文本将不能被隐藏。
使用显示和隐藏 syngo 图形按钮来隐藏 syngo 图形。


显示和隐藏 syngo 图形

您可以通过功能卡上的屏幕按键更改 syngo 图形。

为此要打开工具功能卡：

在该功能卡中您可以通过选择以下屏幕按键来显示或隐藏 syngo 图形：

· 显示图像图形：

· 隐藏图像图形：

或

· 选择主菜单内的菜单项工具>隐藏图形。

注意：低于已知分辨率时 syngo 图形会自动隐藏。


不同显示模式

syngo 快速浏览器为数字图像提供附加的显示方法：

  • 合并显示 – 并列：

由混合纪录设备生成的图像系列（CT/PET 或 CT/SPECT）在此模式下可以并列显示和重叠显示。

  • 三维显示：

三维数据组在此模式下可以以三维视图显示，通过参考线生成单个投影面的关联参考。

  • 显示 DSA 图像：

数字化血管造影图像在这里既可以以骨质背景显示，也可以以血管形式显示。

  • EKG 曲线的显示：

可以在显示图像数据的同时也显示相应的 EKG 曲线。


DSA 图像的显示

带有 syngo 快速浏览器，可以显示数字化血管造影图像。

作为标准设置，DSA 图像通常装载到“Nativ”模式中。“Nativ”意味着血管显示图像将在骨质背景下显示。

如果您仅想显示血管，只需在功能卡“视图”上点击屏幕键DSA 减色模式

或者

您在菜单项中点击视图>DSA 减色模式。

如果您所选择的数据组中不是 DSA 数据组，则菜单项和屏幕键会呈暗色显示。


EKG 曲线的显示

带有syngo 快速浏览器可以在显示图像数据的同时也显示相应的 EKG 曲线。

如果在图像显示窗口中装载一个图像数据集，例如包含心电图波形的心血管显示图，则在窗口的下边框处会显示一个互动的心电波指示截图。

用一条标记线指示了与显示图像相符的心电波精确位置。

这样您可选择几种不同方案：

  • 在运用电影功能时，您可点击心电波上任意一个位置，由此停止电影播放，同时标记线将自动移动到相应位置。
  • 点击心电波上任意一个位置，将显示相应位置的图像。
  • 点击并按住鼠标，通过鼠标的左右移动可沿心电波运动并互动显示相应图像。
EKG 曲线将仅以 1 x 1 分格格式显示，以便保证所显示的尺寸是合适的。

在电影院模式中，心电波显示10秒钟时间，其他情况下显示 2 秒钟。


合并显示

适合有些疾病（如肿瘤）在治疗过程中的诊断和分析，不仅可以用 CT 而且可以用核医疗方法（PET 或 SPECT）进行检查，这样不仅可以获得解剖学上的也可以获得形态上的认识。

所谓的混合记录设备（如生物运动描记器）在检查过程中对相同身体部位不仅生成 CT 也生成 PET 数据组。

这些图像数据可以在 syngo 快速浏览器中并列显示。前提是，图像系列在记录设备上用单独定义及相应的位置、图像厚度和排列方式计算并保存。

这样您就可以用合并显示工作：

  • 在病人列表中选择混合数据组的图像系列，并按功能栏上的打开屏幕按键启动装载过程。
  • 主窗口以分格格式 4x4 显示：

第 1 像格，装载 CT 图像系列。

第 2 像格，装载 PET 或 SPECT 图像系列。

第 3 像格，合并显示两个图像系列。

第 4 像格，显示图像合并功能窗口，在这里可以确定显示合并图像的合成比、颜色和定窗值。

合成比：将滚动条移向数据组，以改变显示图像系列的亮度。

颜色查找表：选择所需的颜色查找表。

定窗值：可以通过滚动条或输入区调节定窗值。

合并显示的定窗值可以借助鼠标交互改变。如果鼠标在图像左半部分移动，则上面图像的 CT 部分随之改变；如果鼠标在图像右半部分移动，则上面图像的 PET/SPECT 部分随之改变。功能窗口中的数值将相应自动匹配。

  • 可以用链接的鼠标指针同时在两个系列中观察相应区域并互相分配。如果在一个系列中指定一个目标，则在另一个系列中通过一个黄色箭头标记相应结构。
  • 如果在一个图像系列中浏览，则会自动浏览其它图像像格的图像，这样总是并列显示相应图像编号。
  • 如果想退出该模式，则按合并屏幕按键 [image] 或取消视图 > 合并菜单项。合并显示将被取消，所有装载的图像将显示在主窗口内。

在选择两个混合图像系列后可以通过视图功能卡上的合并屏幕按键重新激活合并模式。


三维显示

当前记录设备具有处理越来越多图像数据的功能，使其具有更好的空间分辨率，更清晰地显示小损伤并提供更多有关其形态的信息（如在用 CT 或 MRT 做心脏检查时）。

为了充分观察图像中的出血情况，syngo 快速浏览器提供了一个三维显示。已装载图像以三维视图显示。

这样您就可以用三维显示工作：

  • 通过点击图像像格以便在主窗口中选择感兴趣的数据组，并按住视图功能卡上的 3D MPR 屏幕按键。

如果是具有三维功能的数据组，则分格格式转换至视图 2x2。

所选数据组的三维视图（前后向、上部、横向）与参考线一起显示。

第 1 像格：前后向视图带红色选中框和两条参考线（绿色垂直线；蓝色水平线）

第 2 像格：上部视图带绿色选中框和两条参考线（红色垂直线；蓝色水平线）

第 3 像格：横向视图带蓝色选中框和两条参考线（红色垂直线；绿色水平线）

第 4 像格：单个视图的模块显示

  • 点击一条参考线并按住鼠标将其拖至显示图像中所需位置。参考线颜色显示匹配哪个相应的图像像格，如在横向视图中将绿色参考线向上移动，则匹配上部数据组。
  • 也可以通过直接点击显示图像中的所需位置将参考线的十字线移至该位置，十字线反映在相应图像像格中。
  • 如果在一个图像系列中（用 书页折角 或滚轮鼠标）浏览，参考线则自动匹配至其他图像像格中，这样总是存在相应视图的关联参考。
  • 如果在一个图像系列中浏览，参考线则自动匹配至其它图像像格中，这样总是存在相应视图的关联参考。
  • 如果想退出该模式，则按 3D MPR屏幕按键 [image] 或取消 视图 > 3D MPR 菜单项。三维显示将被取消，所有装载的图像将显示在主窗口内。

重新选择后 可以通过视图功能卡上的 3D MPR 屏幕按键重新激活三维显示模式。

如果所选择的数据组没有或只有部分三维功能的图像系列，则系列列表视图对话框打开，显示所有三维及非三维系列部分，以便选择。


导航

syngo 快速浏览器提供了多种导航可能–使用浏览功能卡

您也可以通过主菜单内的浏览调用此功能，并可在此选择更多功能。


导航 – 一个系列的图像

提示 根据激活的是图像层叠模式还是平铺模式，导航功能会有所不同。

下一幅图像

· 屏幕按键下一幅图像：

或者

· 请您使用键盘上的箭头键

图像层叠模式：显示选中的图像层叠内的下一幅图像。

平铺模式：选中框移到下一幅载入的图像上。

若该功能在右下方的最后区域内执行，所有当时在主窗口内可见的图像都将被移至背景内，并在左上方显示下一幅装载图像。

若选中框已位于该系列最后一幅装载图像上，则主窗口状态栏会显示在最后一幅图像处的信息，并且翻到下一个已经载入系列的第一幅图像。

返回上一幅图像

· 屏幕按键上一图像：

或者

· 请您使用键盘上的 [image] 箭头键

图像层叠模式：显示选中的图像层叠内的上一幅图像。

平铺模式：选中框移到上一幅载入的图像上。

若该功能在左上方的第一区域内执行，所有当时在主窗口内可见的图像都将被移至背景内，并在右下方显示下一幅装载图像。

若选中框已位于该系列最后一幅装载图像上，则主窗口状态栏会显示在第一个系列处的信息，并且将返回到上一个载入系列的最后一幅图像。

至第一幅图像
· 屏幕按键第一幅图像：

图像层叠模式：显示选中图像层叠内的第一幅图像。

平铺模式：显示第一幅装载图像 – 左上方。

至最后一幅图像

· 屏幕按键最后一幅图像：

图像层叠模式：显示选中图像层叠内的最后一幅图像。

平铺模式：显示最后一幅装载图像。

若在主窗口内装载了多于选中分格格式可显示的图像，为可以显示第一幅或最后一幅图像，多余图像将被移至背景内。

提示：根据激活的是图像层叠模式还是平铺模式，导航功能会有所不同。

 提示：与所有其他功能一样，也可以从主菜单调用导航功能。


导航 – 按系列

下一系列
· 屏幕按键下一系列：

图像层叠模式显示下一个装载系列。选中框移到下一图像层叠。

若该功能在右下方的最后区域内执行，所有当时在主窗口内可见的图像都将被移至背景内，并在左上方显示下一个装载系列。

平铺模式：当前显示的图像将被移除。显示下一个装载系列的所有图像。下一个装载系列的第一幅图像在左上方显示。
若选中框已位于该系列最后一张装载图像上，则主窗口状态栏上会显示在第一个系列处的信息。

前一系列
· 屏幕按键前一系列：

图像层叠模式：显示前一个装载系列。选中框移到前一图像层叠。

若该功能在左上方的最后区域内执行，所有当时在主窗口内可见的图像都将被移至背景内，并在右下方显示前一个装载系列。

平铺模式：当前显示的图像将被移除。显示前一个装载系列的所有图像。下一个装载系列的第一幅图像在左上方显示。

若选中框已位于该系列最后一张装载图像上，则主窗口状态栏上会显示在第一个系列处的信息。

提示：根据激活的是图像层叠模式还是平铺模式，导航功能会有所不同。
提示：与所有其他功能一样，也可以从主菜单调用导航功能。


导航 – 按检查

下一检查

选择主菜单内的浏览>下一检查菜单项。

图像层叠模式显示下一个装载检查。选中框移至下一个检查的第一个系列。

若该功能在右下方的最后区域内执行，所有当时在主窗口内可见的图像都将被移至背景内，并在左上方显示下一个检查的第一个系列。

平铺模式：当前显示的图像将被移除。下一个装载检查中会显示第一个系列的所有图像。选中框位于左上方该系列的第一幅图像上。

前一检查

选择主菜单内的浏览>前一检查菜单项。

图像层叠模式：显示前一个装载检查。选中框移至前一个检查，位于该检查的第一个系列上。

若该功能在左上方的最后区域内执行，所有当时在主窗口内可见的图像都将被移至背景内，并在右下方显示前一个装载系列。

平铺模式：当前显示的图像将被移除。前一个装载检查中会显示第一个系列的所有图像。选中框位于左上方该系列的第一幅图像上。


导航 – 逐行

您可以通过该功能在主窗口内逐行移动图像。

下一行
· 点击主窗口旁的图像运行条，向下移动鼠标。

或

· 选择主菜单内的菜单项浏览>下一行。

或
· 使用键盘上的箭头键

主窗口内的图像会上移一行。之前第一行显示的图像将被移至背景内。

前一行

· 点击主窗口旁的图像运行条，向上移动鼠标

或

· 选择主菜单内的菜单项浏览>前一行。

或
· 使用键盘上的箭头键

主窗口内的图像会下移一行。之前最后一行显示的图像将被移至背景内。

您也可以使用滚轮鼠标（含有滚轮的鼠标），在平铺模式下使用该功能。请注意在使用 Windows NT 操作系统时该功能的特殊性。


导航 – 逐页

您可以通过该功能在主窗口内逐页移动图像。

下一页

选择主菜单内的浏览>下一页菜单项。
· 主窗口内的图像会上移一页。之前在主窗口内显示的图像将被移至背景内。

前一页

 选择主菜单内的浏览>前一页菜单项。
· 主窗口内的图像会下移一页。之前最后一行显示的图像将被移至背景内。


电影 – 系列的图像顺序

通过自动电影、交互式电影和功能：您可以把一个系列内的超声图像作为电影观察。


自动电影

您可以通过自动电影观察连续的动画图像。

应用自动电影：

· 装载您所需的系列图像。

· 最理想的是打开图像层叠模式（功能卡视图）。当然您也可以在平铺模式下选择电影功能。
· 选择您想要作为电影来观察的图像层叠（用鼠标左键点击）。
· 点击浏览功能卡，按下屏幕按键自动电影：

或通过鼠标右键打开上下文关联菜单，选择菜单项自动电影。

· 出现电影控制对话框：

· 自动开始图像的电影播放。屏幕按键由“开始” [image] 变为“暂停” [image] 。

通过点击屏幕按键 [image] 和 [image] 停止电影，向前或向后浏览单幅图像。点击“开始”键继续电影功能。

通过帧/秒设置播放速度。您可以输入数值，也可以通过拉动滑线上的三角来实现设置。播放速度会立刻应用在播放的电影上。

播放速度最大可达到 60 帧/秒。

如果您点击屏幕按键往复，电影则按秋千原理播放：向前、向后、向前、等等。
· 一些图像文件可以实时显示。就是说这些图像几乎可以按照检查获取图像的速度播放。在您选定关于“实时”显示功能的图像数据组时，会在下列对话框内显示：

自动按获取速度播放图像。当然您也可以在任何时候根据您所需速度来更改播放速度。通过点击区 [image] 重新回到“实时”播放。

· 在图像层叠模式下也可以同时播放多个数据组（多重选择）。不同图像数据同步播放，相应的图像编号总是一起显示。

· 如果所选图像部分的图像是多帧图像（XA 或 XRFH）（血管造影术或透视图像），并且如果选择了分格格式 1x1，则在电影控制对话框中激活更多功能。

通过点击屏幕按键 [image] 可以导航至下一或前一多帧记录。

通过点击屏幕按键 A 或 B，可以在双翼伦琴射线装置各自记录面上调出相应图像。

通过点击屏幕按键 [image] 所选检查的所有多帧图像将依次显示。

在选择这些功能时，所选检查的所有图像数据将在浏览器内按时间顺序装载并显示。即如果图像数据未装载，将通过导航自动进行装载，它会导致装载期间显示迟缓。

· 在图像区内点击鼠标左键或点击屏幕按键停止，停止电影。重新开始电影时，会从第一幅图像开始。

· 点击电影控制对话框内的关闭键退出自动电影模式。

提示：与所有其他功能一样，也可以从主菜单执行自动电影功能。

在平铺模式下，自动电影模式会显示一个系列内的所有图像。若一个系列含有多幅多帧图像，多帧图像的帧会逐个显示。这与在图像层叠模式下是不同的。

动态核磁共振图像数据组也可以实时显示。这时会根据“层的位置”、“触发时间”和“取样时间”排序。


交互式电影

您可以用交互式电影在图像层叠中交互（手动）导航。

应用交互式电影：

· 装载您所需的系列。

· 选择您所需的图像层叠，或在平铺模式下选择您所需的图像。

· 点击浏览功能卡上的屏幕按键交互式电影：

现在在状态行内会显示交互式电影信息。

· 您现在可以按住鼠标左键向上或向下移动，在图像层叠中交互导航。鼠标垂直移动时，图像层叠会同步翻页。

如果您在图像层叠模式下通过多重选择选中了多个系列，它们可以同时显示。不同的图像数据会同步播放，相应的图像编号总是一起显示。

提示：与所有其他功能一样，也可以从主菜单执行交互式电影功能。


交互式电影

电影：超声图像

心脏的超声检查经常在病人不同的负荷状态下，如安静状态、跑步后的不同时间，或通过不同的观察方向进行。

syngo 快速浏览器的超声电影模式提供了一种可能性，能够根据负荷阶段（按阶段）和观察方向（按显示）按顺序显示获取的“运动负荷试验 ”图像。

如果装载一个包含此“运动负荷试验”图像的图像数据组，则自动激活电影超声模式。

电影：超声对话框打开：

电影显示排序以“按阶段” [image] 开始。

也就是说，负荷阶段（如在跑步机上练习 10 分钟后）的所有图像将显示在不同观察方向。

通过屏幕按键前一幅和下一幅可以浏览前一个或后一个负荷阶段及其所属的图像。
图像的电影显示也可以通过点击屏幕按键“按观察方向” [image] 排序。

也就是说，不同负荷阶段的所有图像将显示在一个观察方向。

通过屏幕按键前一幅和下一幅可以浏览前一个或后一个观察方向及其所属的图像。
· 通过关闭该对话框禁用超声电影模式。排序将被取消，所有装载的图像都显示在主窗口内。
· 可以通过视图功能卡上的超声电影 [image] 屏幕按键重新激活超声电影模式。

提示：与所有其他功能一样，也可以从主菜单执行超声电影功能。


图像选择

syngo 快速浏览器应该易于操作。在此可以使用其他模式进行图像选择（如定窗值、缩小、移动），而不必明确禁用选择模式。

· 快速点击一幅图像即可将其选中。

· 反之，如果您按住鼠标左键移动鼠标，那您并没有选中该图像，而是执行了缩放或移动等功能。

· 当图像周围出现蓝色选中框时，该图像就已被选中。也可以选中多幅图像，见多重选择和区域选择。

提示：一个动作，如更改定窗值（灰度），将同时应用到所有选中的图像上。


单项选择

选中一幅图像，现在它有了一个蓝色的选中框。按照预定义，该图像总位于主窗口的左上方。
· 选择一幅图像。
· 点击该图像 – 该图像有了蓝色边框。
· 所有之前的图像选择都将取消。


多项选择

如果您希望同时选择多个系列（如系列2、5 和 8），以同时定窗值，请采取以下措施：

· 点击一张图像 —— 该图像获蓝色边框

· 点击并按住控制键。
· 现在点击另一幅未选中的图像，则它也被选中。

· 其他图像被选中。点击已被选中的图像，将会取消选择。


区域选择

您当然也可以执行区域选择（如系列 6 至系列 14）。操作如下：

· 选定首幅图像——该图像获蓝色边框。

· 现在点击转换键并按住。

· 然后跳转至最后一幅图像，通过快速点击将其选中。

· 现在“首幅图像 - 最后一幅图像”这个区域内的所有图像都已选中。


图像编辑

图像的编辑包括更该图像显示的功能。syngo 快速浏览器提供下列图像编辑功能：

· 定窗值
· 缩放（放大和缩小）和移动
· 按固定倍数放大和缩小
· 旋转图像（+ 90 度/- 90 度）
· 垂直镜像——绕垂直轴旋转图像
· 水平镜像——绕水平轴旋转图像

图像显示只是暂时被改变，不能以 DICOM 格式保存。

为了可以快速使用到最常用的工具，应该使用
图像功能卡编辑图像：

您也可以通过主菜单内的图像调用此功能，并可以在此选择更多功能。


定窗值

定窗值是医学图像编辑中的主要功能。合适的定窗值（C：中心、亮度，W：宽度、对比度）能更改显示图像的灰度分布，更清楚的显示细节。

原始图像

定窗值图像

执行定窗值：

a) 用鼠标定窗值

b) 用键盘定窗值

c) 显示优先定窗值

d) 用颜色查找表 (LUT) 定窗值

此外您也可以通过使用分配的颜色查找表以彩色显示灰度图像（如在核医疗图像中）。

如果选择了多幅图像，定窗值会应用在所有选中的图像上。

点击以下屏幕按键，显示原始定窗值：

或选择主菜单内的菜单项图像>窗值 1。


用鼠标定窗值

· 点击屏幕按键定窗值：
.
以此激活窗口模式。

· 点击所需图像，按住鼠标左键移动鼠标。亮度（中心）和对比度（宽度）会根据下方的图形相应更改。

· 再次点击该屏幕按键，禁用此模式。

如果您的鼠标有三个按键（或滚轮鼠标），您可以使用鼠标中键或滚轮更改定窗值。此时您不需要选择窗口模式。


用键盘定窗值

您也可以通过键盘修改定窗值：D、F、J、K 键

亮度 +：F 键

亮度 -：D 键

对比度 +：K 键

对比度 -：J 键


优先定窗值

· 通过以下屏幕按键激活保存在图像内的窗口对 1（只要存在）：

· 通过以下屏幕按键激活保存在图像内的窗口对 2（只要存在）：

· 通过菜单项图像>预定义定窗值，您可以为不同的身体部位选择预定义定窗值（灰度等级）。提示：该数值对 CT 图像最佳。

· 通过菜单项图像>自动定窗值，您为选择图像激活了自动定窗值。


用颜色查找表 (LUT) 定窗值

伪彩色图像和灰度图像也可以借助一个颜色查找表(Color-Look-Up-Table LUT) 显示。每个特定灰度由一个特定颜色显示。

syngo 快速浏览器提供可供分配的预定义颜色查找表。

· 选择图像>颜色查找表菜单项。
· 在颜色查找表列表中选择一个颜色查找表。选中的颜色查找表立刻以彩色方式显示在图像中。

选择原始列表项，以使图像重新显示回原始色彩。

· 点击确定，确定颜色查找表，图像以该颜色查找表的颜色设置显示。

对真彩色图像（如 SSD、VRT 或合成图像）不能使用颜色查找表。


“缩放”模式和“移动”模式

通过缩放和移动功能，您可以连续放大或缩小，或是移动图像。

· 点击以下屏幕按键，以便显示原始大小和位置：

或

· 选择主菜单内的菜单项图像>返回到原始视图。

提示：如果选中多个系列，缩放或移动会应用到所有选中的系列。


缩放 – 放大/缩小

· 点击屏幕按键缩放：
.
现在 syngo 快速浏览器处于缩放模式下。

或

· 选择主菜单内的菜单项图像>缩放。

鼠标随即变成： .

缩放：

· 点击所需的图像，按住鼠标向上（向下）移动，您可以放大（缩小）一个系列内的图像。

· 再次点击该屏幕按键，禁用此模式。


移动

· 点击屏幕按键移动：

现在 syngo 快速浏览器处于移动模式下。

或

· 选择主菜单内的菜单项图像>移动。

鼠标随即变成：

移动：

· 您可以通过点击并按住鼠标拖动所需的图像来移动一个系列的图像。

· 再次点击该屏幕按键，禁用此模式。


放大和缩小倍数

使用放大倍数 1.25 和 缩小倍数 0.8 两个功能，可以按特定倍数放大或缩小图像。

· 点击以下屏幕按键，以便重新显示原始大小：

或

· 选择主菜单内的菜单项图像>返回到原始视图。

提示：如果选中多个系列，放大/缩小会应用到所有选中的系列。


放大倍数 1.25

· 点击屏幕按键放大倍数 1.25：

或

· 选择菜单项图像>放大倍数 1.25，按该倍数放大选中的系列内的图像。


缩小倍数 0.8

· 点击屏幕按键缩小倍数 0.8：

或

· 选择菜单项图像>缩小倍数 0.8，按该倍数缩小选中的系列内的图像。


距离测量

通过 syngo 快速浏览器可对图像进行距离测量。

· 为了计量间距，可切换到功能卡工具中的距离测量模式：

· 为此点击以下屏幕键：

或

· 选择主菜单中的菜单项工具 > 距离测量。

· 为了计量，可直接点击需要的图像，按住并拖动鼠标。
· 如果您想移除一个或多个测量，点击该测量并按键盘上的删除确认键，也就是选择快捷方式菜单中的菜单项删除线。

· 为了取消该模式，请再次点击该屏幕键。

对于有些图像类型，如血管显示图或超声不能使用这个功能，因为这些都是 3D 显示。此时该屏幕键和菜单项将灰显。


放大镜

您可以用 syngo 快速浏览器部分放大图像。

· 为观察图像的细节，必须切换到工具功能卡上的放大镜模式下：

· 点击以下屏幕按键：

或

· 选择主菜单内的菜单项工具>放大镜。

· 为放大图像您需要直接点击所需图像，拖动鼠标覆盖你感兴趣的范围。

· 再次点击该屏幕按键，禁用此模式。


放大镜

魔术镜

您可以用 syngo 快速浏览器部分放大图像。

· 为放大一个图像区域，必须切换到工具功能卡上的魔术镜模式下：

· 点击以下屏幕按键：

或

· 选择主菜单内的菜单项工具>魔术镜。

· 为放大图像您需要直接点击所需图像，拖动鼠标覆盖你感兴趣的范围。这样会出现一个长方形。
松开鼠标后，您定义的区域就会被放大。
· 再次点击该屏幕按键，禁用此模式。


图像输出

syngo 快速浏览器可以将图像保存为不同格式：

· BITMAP

· JPEG

· AVI


另存为 BITMAP

BITMAP 格式适合用作图像数据的转换格式。
您可以采用多种图像编辑工具对这些图像进行加工。

您可以将图像另存为 Bitmap：

· 选定您想要另存为 Bitmap 的图像，方法是在该图像上短按鼠标左键。

· 在功能卡“病人”上点击屏幕键另存为…：

或者

· 在主菜单中选定菜单项病人>另存为….

· 在对话框存储档案中选择格式“BITMAPS”，输入名字并进行确认。

将 JPEG 格式在档案存储中设定为标准设置。


另存为 JPEG 格式

JPEG 格式是一种可以节省空间的万能图像格式。

将某图像另存为 JPEG 格式：

· 选定您希望另存为 JPEG 格式的图像，方法是在该图像上短按鼠标左键。
· 在功能卡“病人”上点击屏幕键另存为…：

或者

· 在主菜单中选择菜单项病人>另存为…。
· 在对话框存储档案中选择格式“JPEG”，输入名字并进行确认。

已经将 JPEG 格式在对话框存储档案中设定为默认设置。


JPEG 发送到 MS Outlook 邮箱

syngo 快速浏览器支持转换成 JPEG 格式的功能，同时打开 2003/2007 MS Outlook 邮箱。

您可以将所选定的一张图像以 jpeg 的形式发送邮件。

将某图像转化为 JPEG 并打开 MS Outlook：

· 选定您希望另存为 JEPG 格式的图像，方法是在该图像上短按鼠标左键。
· 在主菜单中选定菜单项病人>发送到 MS Outlook 邮箱。
· 打开 MS Outlook 电子邮箱应用程序 ，将您所选定的其中一幅 JPEG 格式的图像作为附件添加。

为了避免在附件中添加大量数据，造成等待时间较长，不要将多次选择或者区域选择自动添加到图像上。


另存为 AVI

使用 AVI 格式，可以保存图像顺序。

这样您可以选定一些图像另存为 AVI：

· 选定一个您想另存为 AVI 的图像，方法是在该图片上短按鼠标左键。

· 选择菜单项病人>另存为 AVI。

· 弹出对话框另存为 AVI，现在您可以选定将要另存为 AVI 格式的图像：

· 在对话框存储中输入所选择的名字，并且进行确定。


复制一个图像

选择菜单项编辑>复制或者创建快捷方式，您可以将选择的图像装载到另一个应用程序中，比如：Microsoft Power Point。

1. 请选择一个图像，方法是在该图像上点击鼠标左键，紧接着：

2. 选择菜单项编辑>复制或者通过鼠标右键点击快捷方式菜单项复制。

3. 打开您所选择的应用程序（比如：Microsoft Word; Power Point）并在此处插入该图像。


打印一个图像

syngo快速浏览器支持图像打印功能，可以在所安装的打印机上进行打印。

· 您选定一种图像显示和需打印的格式，比如：如果需要打印两个图像，则选择 2:1 的设置，这样两个图像都可以显示在屏幕上。
· 在主菜单中选择菜单项病人>打印。

· Microsoft 对话框自动打开打印，并显示出已确定为标准设置的打印机名称。通过一个下拉菜单可选择其他安装在计算机中的打印机。

总会打印出图像显示窗口的全部内容。

为了能够避免所打印的图像内容失真，则需要在打印设置中选择“在设备中调整纸张格式” 。


链接

· syngo 快速浏览器网站：syngo 快速浏览器

· syngo 网站：http://www.siemens.com/syngo

· Siemens Medical Solutions（西门子医疗解决方案）：http://www.siemens.com/medical

· Siemens（西门子）：http://www.siemens.com

· Nema（美国电气制造商协会）：http://medical.nema.org


DICOM

 DICOM（医学数字成像和通讯）：
DICOM 是国际通行的医学图像交换标准。
该标准的相关信息请参阅以下链接：http://medical.nema.org/。


 DICOMDIR
DICOM 数据媒体（如 CD）“目录”。该文件是编码文件 - syngo 快速浏览器以图形形式把该目录显示为病人列表。


Dog Ear

 Dog Ear = 折角

折角就是图像右上方的一个小角，它表示该图像与另一图像层叠。通过折角可以向前/向后浏览层叠图像。
点击外折角，可以显示下一图像；点击内折角，可以显示前一图像。


拖放

 拖放：
在 Windows® 下移动目标（如文件）。通过点击并按住鼠标左键移动目标。只要按住鼠标左键，目标就将“粘”在鼠标光标上，并可以一直移动（“拖”）。通过放开鼠标左键（“放”）放开目标。


下拉列表

 下拉列表:
这是一个可以通过点击以下屏幕按键打开的列表：

在此列表内您可以进行选择。


JPEG

 JPEG：
传播很广的专门压缩方法。因特网内图像的标准格式。分为有损和无损压缩两类。


多帧

 多帧：
DICOM 图像格式。多幅单幅图像（“帧”）被合并为一个文件。常用于超声检查图像和射线照射下的血管造影。


欢迎使用 syngo 快速浏览器

syngo 快速浏览器是一种 DICOM 图像显示软件。

syngo 快速浏览器提供了一种可能，使病人能在家里的电脑上观察自己的医学图像。

您可以用 syngo 快速浏览器观察任意的 DICOM 图像，因为它可以处理不同的图像类型。

更多功能范围信息您可以从功能一章获得。


功能卡

 功能卡：
功能卡包含按功能归类排序的屏幕按键。您可以点击索引，在单个功能卡之间切换。

带有屏幕按键的功能卡举例：


检查技术/设备

 检查技术或设备:
DICOM 定义了不同的图像生成“种类”。以下为可选种类：
AS = 血管镜
BI = 生物磁成像
CD = 彩色多普勒血流
CR = X 光电脑成像
CT = X 光电脑断层扫描
DD = 双功能多普勒
DG = 透照术
DX = 数字化 X 线成像
IO = 口内 X 线成像
ECG = 心电图
EPS = 心脏电生理
ES = 内窥镜
HC = 硬拷贝
HD = 血流动力学波形
LS = 激光表面扫描
MA = 核磁共振血管成像
MR = 核磁共振
MS = 核磁共振能谱
MG = 乳房成像
NM = 核医学
PT = 正电子发射断层扫描仪（PET）
PX = 全景 X 射线摄影
TG = 热成像
RF = 放射线荧光透视
RG= 射线成像（常用胶片/屏幕）
RTDOSE = 放射治疗辐射量
TRIMAGE = 放射治疗成像
ST = 单光子发射断层成像（SPECT）
US = 超声


RGB

 RGB：
彩色图像的专用编码方式（红、绿、蓝）。


RLE

 RLE（行程编码）：
专用压缩方法。


滚轮鼠标

 滚轮鼠标：
滚轮鼠标可作为第三个功能按键。
在 Windows NT 操作系统下，如果您想使用该功能，需要修改注册表。


 Windows NT
如果您想在Windows NT 操作系统下用滚轮鼠标在图像层叠内或平铺模式下逐行导航，您必须更改您的操作系统设置（注册表）：

· 通过开始>运行打开注册表编辑器，输入：regedit

· 编辑下列注册表设置：

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters\EnableWheelDetect
并设置输入值为2（持续使用滚轮）。

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters\NumberofButtons
然并设置输入值为 3（鼠标按键数）。

请注意，如果修改了注册表设置，您用来工作的其他应用软件也会改变。