Einleitung

syngo fastView ist eine Software zur Bilddarstellung für DICOM-Bilder.

syngo fastView bietet Ihnen als Patient die Möglichkeit, Ihre eigenen medizinischen Bilder auf dem PC zu Hause zu betrachten.

Mit syngo fastView können Sie beliebige DICOM-Bilder betrachten, da die unterschiedlichsten Bildtypen verarbeitet werden.

Weitergehende Informationen zum Leistungsumfang entnehmen Sie dem Abschnitt Funktionen.


Anwendungsbereich

Hauptanwendung ist die schnelle und unkomplizierte Visualisierung von medizinischen Bildern im DICOM-Format. Sie als Patient können Ihre eigenen Bilder, die während einer radiologischen Untersuchung angefertigt wurden, ansehen und gegebenenfalls weiteren Fachärzten zur Verfügung stellen - die Bilddaten werden nicht verändert.

Für die Erstellung von medizinischen Befunden ist syngo fastView allerdings nicht gedacht. Aus rechtlichen Gründen müssen wir Sie darauf hinweisen, dass das Erstellen von medizinischen Befunden mit syngo fastView nicht zulässig ist.

syngo fastView ist ein eigenständiger Bildbetrachter für DICOM-Bilder.

Es können auch medizinische Bilder im Format .jpeg und .bitmap in dieser Bildbetrachtungsoftware dargestellt werden. Allerdings sind die verschiedenen Funktionen hierbei eingeschränkt (z. B. keine Fensterung. In der Patientenliste werden alle .jpg bzw. .bitmap Bilder als 'JPEG_IMAGE' bzw. 'BMP_IMAGE' zusammengefasst.
Hauptfunktionen:

· Betrachtung von medizinischen Bildern verschiedenster Untersuchungstechniken wie z.B. Computertomografie, Ultraschall, Magnetresonanztherapie
· Allgemeine Darstellungsfunktionen wie Galerie-Modus, Bildstapel-Modus und verschiedene Formateinteilungen.
· Bildoptimierungsfunktionen wie z.B. Bilddetails hervorheben durch Zoomen (Vergrößern-Verkleinern) und Verschieben, Fensterwerte verändern (Bildkontrast und Helligkeit verändern), Distanzmessungen
· Kinomodus - um Bilder einer Serie entweder von Hand gesteuert (interaktiv) oder automatisch wie einen Film abzuspielen.
· Konvertierungsfunktionen wie Als Bitmap oder JPEG speichern und Als AVI speichern

syngo fastView ist kein medizinisches Gerät und daher nicht für Diagnosezwecke zulässig. Kopien von Untersuchungsbildern dürfen zusammen mit syngo fastView ausschließlich zur privaten Nutzung auf CD oder DVD an Patienten ausgegeben werden.

Der generelle Ablauf im Viewer kann zum Beispiel so aussehen:

· Optimale Bildschirmaufteilung zur Darstellung der Bilder wählen
· Durch Bilder, Serien und Studien blättern
· Bilder selektieren und bearbeiten (z.B. Fensterung)
· Bilder oder Bildserien dynamisch wiedergeben (Kinomodus)
· Bearbeitete Bilder in andere Formate (z.B. JPEG) konvertieren


Kontakt

Wenn Sie Fragen oder Anregungen zu syngo fastView haben, wenden Sie sich bitte an Ihr Siemens Service Center oder an den Arzt, der Ihnen die CD ausgehändigt hat.


Funktionen

Dies sind die wesentlichen Leistungsmerkmale von syngo fastView:

· vielseitiger Bildbetrachter für DICOM-Bilder; lädt Bilder vom DICOMDIR
· einfache und intuitive Bedienung (syngo)
· Windows 2000/XP/Vista/7 Plattform
· Unterstützung von verschiedenen Sprachen
· Drag&Drop-Schnittstellen für einfache Bedienung
· verarbeitet alle Untersuchungstechniken = Modalitäten (MR, CT, NM, XA, ...)
· verarbeitet zahlreiche Bildformate (RLE, JPEG, RGB, YBR …)
· eigenständiger Bildbetrachter (CD-Version)
· benötigt wenig Ressourcen (Festplattenplatz)
· Kino: animierter Bildbetrachter
· verarbeitet syngo™ Grafiken
· modalitätsspezifischer Bildtext mit der Möglichkeit, diesen auszublenden
· und organspezifische CT-Fensterwerte
· Zoom und Pan (Vergrößern und Verschieben)
· zahlreiche Bildlayouts: 1x1, 2x2, 4x4, 1x2, 3x3
· Bildstapel-Modus und Galerie-Modus, beliebig umschaltbar
· Spezielle Modi für Ultraschall, Fusion-Darstellung und 3 D MPR Darstellung
· Patientenliste zur einfachen Auswahl der Bilder
· einfache Navigation (Bild, Serie, Studie), Lesezeichen (dog-ear), automatische und interaktive Bildsequenzen
· Messungen (Distanz)
·

·

Fensterung

u.v.m.


Software

syngo fastView läuft auf folgenden Betriebssystemen:

· Microsoft Windows 2003 (Standard and Enterprise Editions)
· Microsoft Windows XP (Home and Professional Editions)
· Microsoft Windows Vista (Home Premium Edition)
  • ·
Windows 7 (Ultimate Edition)


Hardware

Minimal:

· Prozessor: IntelPentium, Centrino, Core Duo; min. 1000 MHz
· 1Gbyte RAM Arbeitsspeicher
· 100 MByte freien Festplattenplatz (nur installierbare Version)
· CD-ROM (16fach)
· 1024 x 768 XVGA Monitorauflösung
· Maus oder anderes Zeigegerät

Empfohlen :

· Prozessor: IntelPentium, Centrino, Core Duo; min. 1600 MHz
· 2 GByte RAM Arbeitsspeicher
· 200 MByte freien Festplattenplatz (nur installierbare Version)
· CD-ROM (48fach)
· 1280 x 1024 XVGA Monitorauflösung
· Maus, anderes Zeigegerät mit 3 Tasten oder Wheelmouse.

syngo fastView ist mit folgenden Prozessoren getested worden: Intel Pentium, Intel Centrino, Intel Pentium D und Intel Pentium Dual Core. Es wurde nicht mit anderen Prozessoren wie Intel Xeon oder Intel Itanium o.ä. getestet.


Installation

syngo fastView gibt es in drei Versionen.


Vorinstalliert auf CD oder DVD

Die CD- oder DVD-Version bekommen Sie vom untersuchenden Arzt ausgehändigt. syngo fastView ist auf dieser CD bzw. DVD bereits enthalten - zusammen mit Ihren Untersuchungsbildern.
Es wurde auf eine einfache Bedienung Wert gelegt.
Es ist keine Konfiguration erforderlich: Einfach CD oder DVD einlegen und Bilder betrachten.


Aus Web/Internet zur Installation auf Ihrer Festplatte

syngo fastView kann aus dem Web/Internet heruntergeladen und mit einfachen Schritten auf Ihrer Festplatte installiert werden.


Installations-CD zur Installation auf Ihrer Festplatte

Die Installation von syngo fastView auf Ihrer Festplatte ist auch mit dieser CD möglich, die umfassende Informationen dazu enthält.


So ändern Sie die Spracheinstellung

So ändern Sie die Spracheinstellung für syngo fastView

syngo fastView unterstützt folgende Sprachen: Englisch, Deutsch, Französisch, Spanisch, Japanisch und Chinesisch.

Die Darstellung der Benutzeroberfläche sowie des Bildtextes kann in verschiedenen Sprachen angezeigt werden, abhängig von der Spracheinstellungen in der Systemsteuerung.

Sie können die Sprache jederzeit ändern, allerdings erscheint die Benutzeroberfläche sowie der Bildtext erst nach einem Neustart von syngo fastView in der neu ausgewählten Sprache.

  • Drücken Sie auf die Schaltfläche 'Start' Ihres PCs
  • Wählen Sie den Eintrag 'Systemsteuerung'
  • Wählen Sie die Kategorie 'Datums-, Zeit- Sprach- und Regionaleinstellungen'
  • Wählen Sie das Systemsteuerungssymbol 'Regional- und Sprachoptionen'
  • Ändern Sie auf eine der folgenden Sprachen:

Englisch (USA), Deutsch (Deutschland), Französisch (Frankreich), Spanisch (Spanien), Japanisch , Chinesisch (PRC)

Ist in den 'Regional- und Sprachoptionen' eine Sprache ausgewählt, die syngo fastView nicht unterstützt, wird die Software in englischer Sprache gestartet.


So starten Sie syngo fastView

Von Ihrer CD:

Legen Sie die CD (mit Ihren Bildern) in das CD-ROM-Laufwerk. Wenn die AutoStart-Funktion auf Ihrem PC aktiviert ist, startet syngo fastView automatisch und öffnet die Patientenliste. Sollte die AutoStart-Funktion deaktiviert sein, doppelklicken Sie auf die Datei AutoRun.exe auf der CD.

Von Ihrer Festplatte:

Sie haben folgende Möglichkeiten, um syngo fastView zu starten:

· Doppelklicken Sie auf die Verknüpfung auf dem Desktop Ihres PCs. Diese Verknüpfung (Link) wird während der Installation eingerichtet, wenn Sie dies wünschen.

· Öffnen Sie das Windows Start-Menü. Hier finden Sie einen Link unter Start > Programme > syngo fastView. Diese Verknüpfung (Link) wird während der Installation automatisch eingerichtet.

· Wenn Sie bereits einen Bilddatensatz im Windows Explorer ausgewählt haben, können Sie diesen bei gedrückter Maustaste auf die Desktop-Verknüpfung ziehen ODER die rechte Maustaste klicken und den Eintrag Öffnen mit > syngo fastView auswählen.

Für die Bildanzeige können Sie aus der Patientenliste einfach eine Reihe von Bildern mit der Maus markieren und in das Bildanzeigefenster ziehen (Drag&Drop).

Weitere Informationen finden Sie im Abschnitt Laden von Bildern.


Einleitung - Benutzeroberfläche

Die Benutzeroberfläche von syngo fastView besteht aus zwei Fenstern:

· Hauptfenster: Hier können Sie die Bilder anzeigen und bearbeiten

· Patientenliste: Hier finden Sie die Auflistung der Patienten- und Bilddaten

syngo fastView ist nun bereit, Bilder zu laden und anzuzeigen.


Hauptfenster

In diesem Fenster werden die Bilder angezeigt. Weiterhin enthält es ein Menü, Funktionskarten mit den syngo Bedienelementen (Bildschirmtasten) und eine Statusleiste mit Statusinformationen. Das Hauptfenster nimmt den gesamten Bildschirm ein. Sie können das Hauptfenster verschieben und dessen Größe verändern.

1. Hauptmenü: Das Hauptmenü bietet Zugriff auf alle Funktionen.

2. Bildanzeigefenster: in den Bildanzeigefenstern werden die Bilder in einem auswählbaren Format dargestellt. Mehr zur Layoutgestaltung der Bilder finden Sie im Abschnitt Anzeigen von Bildern.

3. Patienten-Info-Feld: im Patienten-Info-Feld werden Informationen zu allen Bildern gezeigt, die in den Bildanzeigefenstern dargestellt sind.

4. Funktionskarten: auf den syngo Funktionskarten finden Sie wichtige und häufig verwendete Bedienelemente. Die Funktionen können aber auch über das Menü aufgerufen werden. Die Bildschirmtasten werden an entsprechender Stelle erläutert.

5. Statusleiste: Die Statusleiste gibt Ihnen Hinweise und zeigt System- und Statusmeldungen an.


Patientenliste

Die Patientenliste stellt den Inhalt der CD oder des Verzeichnisses grafisch dar (DICOMDIR). Die Untergliederung ist hierarchisch aufgebaut und ermöglicht die Strukturansicht des Verzeichnisses Patient - Studie - Serie - Bild.

Beispielsweise kann ein Patient mehrere Studien besitzen, welche wiederum mehrere Serien und diese wiederum mehrere Bilder beinhalten können.

1. Feld Laufwerk: Im Feld Laufwerk wird der Name des Pfades (Verzeichnisses) angezeigt, dessen Inhalt in Form von Patienteninformationen dargestellt ist.

Haben Sie aus verschiedenen Verzeichnissen Daten hinzugefügt, wird nur der Pfad der zuletzt hinzugefügten Daten gezeigt.

2. Feld Patient: Das Feld Patient zeigt den Namen des aktuellen Patienten an - über die DropDown-Liste haben Sie Zugriff auf alle weiteren Patienten, die hinzugefügt wurden. Die Daten werden in alphabetischer Reihenfolge dargestellt.

3. Feld Studie: Das Feld Studie zeigt alle Studien des aktuellen Patienten an, die aktuell dargestellte Studie ist mit einem Selektionsbalken gekennzeichnet. Die Daten werden in chronologischer Reihenfolge dargestellt.

4. Feld Information: Das Feld Information enthält einige Einträge, die sich auf die im Moment selektierte Serie bezieht. Wechsel man das Bildsegment, ändern sich auch die zugehörigen Bildinformationen. Diese Feld kann über die Pfeiltaste verkleinert werden, dadurch erhalten Sie einen größeren Darstellungsbereich für die Studienliste.
5. Feld Serie: Das Feld Serie enthält alle Serien bzw. Multiframes einer Studie, die im Feld Studie mit einem Selektionsbalken gekennzeichnet ist. Dieses Feld kann als Liste oder als Miniaturansicht dargestellt werden.

Darstellung als Miniaturansicht, um durch ein Referenzbild die gewünschte Serie schnell auswählen zu können.

Alternativ kann der Serienbereich in der Patientenliste durch Drücken der Funktionstaste Serienliste auf der Funktionsleiste auch wie folgt dargestellt werden:

Werden im Feld Studie mehrere Studien gleichzeitig angewählt, ist ein Wechsel zur Serienliste sinnvoll, da hier alle Serien der angewählten Studien aufgeführt werden.


Darstellen der Patientendaten im Browser

Sie haben verschiedene Möglichkeiten, um die Patientenbilddaten, die auf CD oder in einem Verzeichnis gespeichert sind, in der Patientenliste darzustellen.

Wenn Sie syngo fastView beendet haben und dann neu starten, werden die Patientendaten des zuletzt ausgewählten Verzeichnisses automatisch in der Patientenliste dargestellt.


Bilder auf CD

· CD/DVD mit vorinstalliertem syngo fastView
Sobald Sie die CD oder DVD in Ihr CD- oder DVD-Laufwerk eingelegt und syngo fastView gestartet haben, wird automatisch eine Suche nach Bilddaten durchgeführt und das Ergebnis in der Patientenliste dargestellt.

· CD/DVD mit DICOM-Bilddaten
Wenn Sie eine CD einlegen, wird jedes Mal eine automatische Suche nach Bilddaten gestartet und das Ergebnis in der Patientenliste dargestellt.

Wenn Sie Bilder von verschiedenen CDs oder DVDs miteinander vergleichen möchten, müssen Sie einen Datensatz auf Ihrer Festplatte speichern und diesen anschließend über den Dialog Ordner suchen auswählen und zur Patientenliste hinzufügen.

Nach Entfernen der CD/DVD aus dem Laufwerk werden alle Patientenbildinformationen aus der Patientenliste entfernt.


Bilder von einem Verzeichnis

Sie können DICOM-Bilder, die in einem Verzeichnis hinterlegt sind, über zwei verschiedene Dialogfenster auswählen. Diese werden anschließend in der Patientenliste angezeigt:

· Dialog Ordner suchen

· Dialog Datei öffnen


Dialog 'Ordner suchen'

· Öffnen Sie die Patientenliste durch Klicken auf folgende Bildschirmtaste:

· Drücken Sie im Feld Laufwerk die Bildschirmtaste Ordner suchen:

· Folgender Dialog öffnet sich:

Sind in der Patientenliste schon Patientendaten aufgeführt, wird die Verzeichnisstruktur im Dialog Ordner suchen bis zu diesem Pfad erweitert.

Enthält das Verzeichnis kein DICOMDIR, können die Patientendaten nicht in der Patientenliste dargestellt werden.

Tipp: Wählen Sie die Bilder des Verzeichnisses über den Dialog Datei öffnen aus und laden Sie diese direkt in das Hauptfenster - in der Patientenliste werden dann automatisch die Patienteninformationen dazu aufgelistet.


Ersetzen von Patientendaten

Sind Sie nur an den neuen Patientendaten interessiert, können Sie die schon vorhandenen Patientendaten in der Patientenliste durch die neuen Patientendaten ersetzen. Dadurch wird der Inhalt der Patientenliste übersichtlich gehalten.

· Wählen Sie aus dem Verzeichnis Ihre gewünschte Datei.

· Drücken Sie die Bildschirmtaste Ersetzen.

· Alle neuen Patientendaten werden in der Patientenliste dargestellt. Die zuvor dargestellten Patientendaten wurden entfernt.


Zufügen von Patientendaten

Hinzufügen von Patientendaten

Sie können Daten aus verschiedenen Verzeichnissen gemeinsam in der Patientenliste darstellen, um z.B. Bilddaten von Vor- und Nachuntersuchungen auswählen zu können.

· Wählen Sie aus dem Verzeichnis Ihre gewünschte Datei.

· Drücken Sie die Bildschirmtaste Einfügen.

· Alle neuen Patientendaten werden in der Patientenliste dargestellt. Sie können die zuvor dargestellten Patientendaten auswählen, indem Sie die DropDown-Liste im Feld Patient und Studie öffnen.


Dialog 'Datei öffnen'

· Klicken Sie auf folgende Bildschirmtaste, um den Dialog Datei öffnen anzuzeigen:

oder

· Wählen Sie den Menüeintrag Datei > Datei öffnen im Hauptmenü.

Der folgende Dialog wird geöffnet:


Auswahl eines DICOMDIR

· Wählen Sie im Verzeichnis die gewünschte Datei.

· Durch Öffnen von DICOMDIR werden alle zugehörigen Bilddaten in der Patientenliste dargestellt.

Sie haben verschiedene Möglichkeiten, DICOMDIR zu öffnen:

· Klicken Sie auf Öffnen

oder
· Doppelklicken Sie auf

oder
· Klicken Sie auf [image], ziehen es mit gedrückter Maustaste in das Hauptfenster, und lassen Sie hier die Maus wieder los (Drag&Drop)

Die Patientenliste öffnet sich automatisch. In der Liste werden alle neuen Patientendaten dargestellt.

Sie können die zuvor dargestellten Patientendaten auswählen, indem Sie die DropDown-Liste im Feld Patient und Studie öffnen.

Nun können Sie die gewünschten Patienten - Studien - Serien auswählen und das Laden der Bilder durchführen.


Auswahl von Einzelbildern

· Wählen Sie aus einem Verzeichnis Ihre gewünschten Bilddaten.

· Klicken Sie auf Öffnen

oder

· Doppelklicken Sie auf die ausgewählten Bilddaten

oder

· Klicken Sie auf die ausgewählten Bilddaten und ziehen sie mit gedrückter Maustaste in das Hauptfenster, lassen Sie hier die Maus wieder los (Drag&Drop)

Alle neuen Patientendaten werden in der Patientenliste dargestellt.

Die vorher dargestellten Patientendaten sind durch Öffnen der DropDown-Liste im Feld Patient auswählbar.

Gleichzeitig werden die Bilder in das Hauptfenster geladen und angezeigt, siehe auch Laden von Bildern über 'Datei öffnen'.

Die Reihenfolge des Ladens ist unabhängig von der Reihenfolge Ihrer Auswahl der Serien. Dies ist unterschiedlich zum Verhalten Laden von Bildern über die Patientenliste.


Laden und Schließen von Bildern

Es gibt folgende Möglichkeiten, die Bilder in syngo fastView zu laden und damit darzustellen:

· Quelle ist die Patientenliste.

· Direktes Laden über den Dialog Datei öffnen.


Laden von Bildern über die Patientenliste

· Öffnen Sie die Patientenliste über die Funktionskarte Patient,

indem Sie die Bildschirmtaste Patientenliste öffnen... wählen:

oder

· Verwenden Sie das Hauptmenü Datei > Patientenliste öffnen...

Es gibt nun verschiedene Möglichkeiten, die digitalen Bilder in das Hauptfenster zu laden.


Gleichzeitiges Ersetzen schon vorhandener Bilder im Hauptfenster

Bei den nachfolgend beschriebenen Ladeverhalten werden die neuen Bilder geladen. Schon vorhandene Bilder im Hauptfenster werden entladen, d.h. nicht mehr angezeigt.

1. Klicken Sie auf Bildschirmtaste Patient öffnen.
Alle Bilder dieses Patienten werden geladen.
2. Klicken Sie auf Bildschirmtaste Studie öffnen.
Alle Bilder der ausgewählten Studie(n) dieses Patienten werden geladen.
3. Wählen Sie eine bzw. mehrere Serien (Multiselektion) und machen Sie einen Doppelklick.
4. Wählen Sie entweder eine bzw. mehrere Serien (Multiselektion).

· Verwenden Sie nun die Bildschirmtaste Öffnen in der Funktionsleiste der Patientenliste
oder
· Rufen Sie durch Drücken der rechten Maustaste das Kontextmenü auf und klicken Sie auf den Menüpunkt Öffnen.

5. Klicken Sie mit der linken Maustaste in der geöffneten Patientenliste auf eine oder mehrere Serien (Multiselektion). Ziehen Sie diese Elemente einfach in das Hauptfenster und lassen die Maustaste dort los (Drag&Drop).

Die Reihenfolge des Ladens ist abhängig von der Reihenfolge Ihrer Auswahl der Serien. Dies ermöglicht es Ihnen, die Serien in der von Ihnen gewünschten Anordnung im Hauptfenster darzustellen.

Wenn Sie einen Patienten bzw. eine Studie laden, die viele Serien beinhaltet, kann das Laden einige Zeit in Anspruch nehmen. Den Ladefortschritt sehen Sie oben rechts im Hauptfenster.


Zufügen zu schon vorhandenen Bildern im Hauptfenster

Bei den nachfolgend beschriebenen Ladeverhalten werden die neuen Bilder geladen und zu den schon vorhandenen Bildern im Hauptfenster zugefügt. Dies ermöglicht u.a. das Darstellen und Vergleichen von digitalen Bildern, die an verschiedenen Untersuchungsterminen hergestellt wurden (Vor- und Nachuntersuchungen).

· W ählen Sie im Feld Studie die gewünschte Untersuchung (Studie) aus.
· Wählen Sie aus dieser Studie eine bzw. mehrere Serien (Multiselektion) aus und verwenden Sie nun die Bildschirmtaste Anhängen in der Funktionsleiste der Patientenliste.

oder

· Rufen Sie durch Drücken der rechten Maustaste das Kontextmenü auf und klicken Sie auf den Menüpunkt Anhängen

Die Reihenfolge des Ladens ist abhängig von der Reihenfolge Ihrer Auswahl der Serien.

Wenn Sie eine Studie laden, die viele Serien beinhaltet, kann das Laden einige Zeit in Anspruch nehmen. Den Ladefortschritt sehen Sie oben rechts im Hauptfenster.


Auswahl von Einzelbildern einer Serie

Über die Bildschirmtaste Auswählen... in der Funkltionsleiste der Patientenliste oder im Kontextmenü können Sie den Dialog Bilder auswählen öffnen, indem Sie Einzelbilder zum Laden auswählen können.
Wenn Sie sehr grosse Bilddatensätze laden wollen und die Auslastung Ihres Computers sehr hoch ist, ist es möglich, das nur ein Teil der Bilddaten geladen werden kann.

Über den Dialog Bilder auswählen haben Sie auch die Möglichkeit, weitere Teile eines grossen Multiframe-Datensatzes zum Laden auszuwählen.

Bei dem beschriebenen Ladeverhalten, werden die neuen Bilder geladen; schon vorhandene Bilder im Hauptfenster werden entladen, d.h. nicht mehr angezeigt.


Ärztlicher Befundbericht

syngo fastView kann ärztliche Befundberichte, die zusammen mit Bilder auf einer CD als .pdf oder .html Datei abgespeichert wurden, anzeigen.

In der Patientenliste erscheint dann in der Listendarstellung der Eintrag Modalität SR oder in der Miniaturansicht das Referenzbild:

  • Durch Drag´n Drop bzw. Doppelklick auf den Eintrag bzw. das Referenzbild, öffnen Sie die jeweilige Anwendung, wie z.B. Acrobat Reader bei einer .pdf Datei.

Die Bilder haben eine Referenz auf den ärztlichen Befundbericht und umgekehrt. Werden ein Patient, Studie oder Serie mit Bilddaten mit einer Referenz auf einen ärztlichen Befundbericht geladen, wird im Patienten Info Feld, die Bildschirmtaste

aktiviert und kann durch Drücken der Bildschirmtaste jederzeit geöffnet werden.


Studienbericht

Die universellen Angiografiegeräte Axiom Artis, eine Röntgenanlage zur Untersuchung von Blutgefässen, erzeugen zusätzlich zu den Bilddaten einen Studienbericht, der Untersuchungsparameter wie Dosis, Winkeleinstellung u.ä. beinhaltet.

Diesen Studienbericht sehen Sie in der Patientenliste aufgelistet:

· D urch Laden in das Hauptfenster, können Sie seinen Inhalt darstellen. Der Studienbericht wird in einem Segment im Hauptfenster angezeigt
· Wechseln Sie zum Layout 1x1, um die Textinformation optimal in der Grösse darzustellen.

Enthält der Studienbericht mehr Inhalt als in einem Bildsegment darstellbar ist, werden mehrere Seiten gefüllt, durch die Funktion Blättern können Sie die nächsten Seiten erreichen.


Laden von Bilder über 'Datei öffnen'

· Öffnen Sie den Dialog Dialog öffnen über die Funktionskarte Patient,

indem Sie die Bildschirmtaste Datei öffnen wählen:

oder

· Wählen Sie das Menü Datei > Datei öffnen im Hauptmenü.

· Wählen Sie die Bilddatei der Bilder, die Sie auf einem Laufwerk abgespeichert haben aus:

· Enthält die Datei ein DICOMDIR, wählen Sie dieses aus. Damit werden alle Bilder, die in dieser Bilddatei abgelegt werden, in der Patientenliste dargestellt und können daraus geladen werden (siehe Laden von Bildern über Patientenliste).

· Wenn kein DICOMDIR vorhanden ist oder Sie nur Einzelbilder darstellen möchten, wählen Sie einen oder mehrere Bilddateinamen aus.

Es gibt nun zwei Möglichkeiten, die Bilder direkt in das Hauptfenster zu laden:

1. Doppelklicken Sie auf einen bzw. mehrere ausgewählte Bilddateinamen (Multiselektion).

2. Klicken Sie auf ein oder mehrere ausgewählte Bilddateinamen, ziehen Sie diese mit gedrückter Maustaste in das Hauptfenster und lassen Sie die Maustaste dort los (Drag&Drop).

Die Reihenfolge des Ladens ist unabhängig von der Reihenfolge Ihrer Auswahl der Serien. Dies ist unterschiedlich zum Verhalten Laden von Bildern über die Patientenliste.


Partielles Laden großer Datensätze

Partielles Laden

Bei sehr großen Bilddatensätzen und abhängig von der Auslastung Ihres Computers, ist es möglich, dass nur ein Teil der Bilddaten geladen werden kann.

Die maximal mögliche Anzahl der Bilder wird geladen. Im Patienten-Info-Feld wird die Anzahl der tatsächlich geladenen Bilder angezeigt.

  • In der Patientenliste können Sie über den Dialog: Bilder auswählen oder durch Auswahl der gewünschten Serie/n die nächste maximal mögliche Anzahl der Bilder laden. Die vorher im Hauptfenster dargestellten Bilder werden ggf. entladen.

Handelt es sich um einen großen Multiframe-Datensatz (1 - 2 Gb), der geladen werden soll, wird durch automatisches Laden und Entladen von Frames ein Kino-Durchlauf des Datensatzes ermöglicht.

Eine Meldung wird in einem Info-Fenster angezeigt, um Sie darauf hinzuweisen.


Bearbeiten der Bilder während des Ladens

Während die Bilder geladen werden, können Sie bereits folgende Funktionen ausführen:

· Darstellung verschiedener Layoutunterteilungen

· Ein- und Ausblenden des Bildtextes

· Ein- und Ausblenden der syngo Grafik

· Blättern in den Bildern einer Serie

· Fensterwerte (Grauwerte) verändern

· Zoomen und Verschieben

· Verwenden von Vergrößerungsfaktoren

· Bilddetails vergrößert darstellen - Vergrößerungsglas-Modus

· Distanzmessungen

· Konvertierung in die Formate Bitmap und JPEG

· Kopieren eines Bildes zur Verwendung in einer anderen Applikation z.B. Microsoft Power Point


Stoppen des Ladevorgangs

Sie haben die Möglichkeit, den Ladevorgang abzubrechen, z.B. wenn Sie sehen, dass die wichtigen Bilder schon dargestellt sind oder wenn Sie eine falsche Auswahl getroffen haben.

Während des Ladevorgangs sehen Sie im Patienten-Info-Feld einen Balken, der den Stand des Ladevorgangs signalisiert:

· Klicken Sie auf [image]. Damit brechen Sie den Ladevorgang ab.

Alle bereits geladenen Bilder werden im Hauptfenster dargestellt - das Laden der verbliebenen Bilder wird gestoppt.

Handelt es sich bei den geladenen Bildern um Multiframes (z.B. von einer Herzkatheteruntersuchung), dann werden während des Ladevorgangs auch die Frames angezeigt, da pro Bild (Image) mehrere Frames gespeichert sein können.


Schließen von Bildern

Wenn Sie Bilder schließen, werden diese nicht mehr auf dem Bildschirm angezeigt.

· Öffnen Sie den Dialog Alles schließen über die Funktionskarte Patient,

indem Sie die Bildschirmtaste Alles schließen wählen:

oder

· Wählen Sie den Menüeintrag Datei > Alles schließen im Hauptmenü.


Patienten-Info-Feld

Das Patienten-Info-Feld soll Ihnen eine schnelle Orientierung geben über alle geladenen Studien, Serien und Bilder:

In diesem Beispiel bedeutet dies:

· Studien: Insgesamt haben Sie Bilder aus vier verschiedenen Studien geladen. Sie haben nun im Hauptfenster die zweite geladene Studie angewählt, der Selektionsrahmen befindet sich auf einer Serie der zweiten Studie von vier geladenen Studien.

· Serien: Von der ausgewählten Studie wurden insgesamt acht Serien geladen - Sie haben im Moment die Serie angewählt, die als zweites geladen wurde. Der Selektionsrahmen befindet sich auf der zweiten Serie von acht geladenen Serien.

· Bilder: Sie sehen hier die Gesamtanzahl aller geladenen Bilder.


Patienten-Info-Dialogfenster

Patienten-Info-Feld Dialogfenster

Zusätzliche Informationen können Sie über das Dialogfenster Studieninformation abrufen.

Sie können diesen Dialog über die Bildschirmtaste [image] öffnen.


Ärztlichen Befundbericht anzeigen

Im Patienten-Info-Feld gibt es auch die Möglichkeit ärztliche Befundberichte, die zusammen mit Bildern abgespeichert wurden, aufzurufen.

Die Bilder haben eine Referenz auf den ärztlichen Befundbericht und umgekehrt. Werden ein Patient, Studie oder Serie mit Bilddaten mit einer Referenz auf einen ärztlichen Befundbericht geladen, wird im Patienten Info Feld, folgende Bildschirmtaste aktiviert:

Sie können diese Berichte durch Klicken auf die Bildschirmtaste öffnen.

Derzeitig werden die Formate .pdf und .html unterstützt.

Enthält der geladene Bilddatensatz keine Referenz auf einen ärztlichen Befundbericht, wird die Bildschirmtaste gedimmt dargestellt.


DICOM Header Informationen anzeigen

Die DICOM Header Informationen eines Bilders sind die in DICOM festgelegten Attribute, die dieses Bild kennzeichnen.

  • Über den Menüeintrag Patient > DICOM Header Informationen können Sie diesen Dialog aufrufen, um weitere Detailinformationen zu dem ausgewählten Bild einsehen zu können.


DICOM Attribute anzeigen

Die DICOM Header Informationen eines Bilders sind die in DICOM festgelegten Attribute, die dieses Bild kennzeichnen.

  • Für spezielle Zwecke ist es möglich ausgewählte DICOM Attribute des selektieren Bildes in einem Dialogfenster darzustellen. (z. B. Darstellung von Attributen für die Kassenärztliche Vereinigung Deutschland)
  • Wählen Sie im Hauptmenü Patient > KV Attribute
  • Während des Weiterblätterns der Bilder bzw. das Wechseln des Bildsegments werden die Werte im Dialogfenster automatisch aktualisiert.

Derzeit sind die Bilder der Modalitäten CT und MR unterstützt.


Anzeigen von Bildern

syngo fastView bietet eine Fülle von verschiedenen Layouts für die Bildanordnung.

Sie können das Layout über die Bildschirmtasten der Funktionskarte ändern.

· Öffnen Sie dazu die Funktionskarte Ansicht:

oder

· Wählen Sie den Menüeintrag Ansicht im Hauptmenü.


Darstellung im 'Bildstapel- und Galerie-Modus'

Bildstapel-Modus:

Im Bildstapel-Modus werden alle Bilder einer Serie zu einem Stapel zusammengefasst. Durch die Anzeige eines Lesezeichens (Eselsohrs) im Bild oben rechts wird dies angedeutet.
Durch Klicken auf die beiden Hälften des Eselsohrs können Sie im Stapel vor oder zurückblättern, alternativ können Sie auch mit einer Wheelmouse durch Drehen des Rädchens die Bilder im Stapel blättern.

In manchen Serien können mehrere Multiframes gespeichert sein, z.B. bei Herzkatheteruntersuchungen oder Ultraschalluntersuchungen.
Ist dies der Fall, wird jedes Multiframe mit den jeweiligen Einzelbildern in einen Stapel zusammengefasst und jeweils in einem Stack-Element dargestellt. Das heißt, eine Serie mit mehreren Multiframes wird auf mehrere Stacks verteilt.

Galerie-Modus:

Im Galerie-Modus werden alle Bilder einer Serie 'flach' ausgebreitet und nebeneinander dargestellt, ähnlich wie Sie es von Röntgenfilmen kennen, die Sie früher von Ihrem Radiologen bekommen haben.

Ein Umschalten zwischen Bildstapel-Modus und Galerie-Modus ist jederzeit möglich.


Darstellung verschiedener Layoutunterteilungen

Sie können folgende Layouts einstellen:

1 x 1 - Ein Bild ist auf einer Bildschirmseite sichtbar:

1 x 2 - Zwei Bilder nebeneinander:

2 x 2 - Vier Bilder sind sichtbar:

4 x 4 - Sechzehn Bilder sind sichtbar:

Layout Beispiele:

Layout 1x1

Dieses Layout bietet die beste Detailauflösung. Der Bildtext wird vollständig wiedergegeben. Ebenso wird die syngo Grafik (falls vorhanden) angezeigt.

Layout 4x4

Dieses Layout bietet eine geringere Detailauflösung. Der Bildtext wird unterdrückt. Die syngo Grafik (falls vorhanden) wird angezeigt.


Ein- und Ausblenden des Bildtextes

Sie können den Bildtext über die Bildschirmtasten der Funktionskarte ändern:

· Öffnen Sie dazu die Funktionskarte Extras:

In dieser Funktionskarte können Sie Bildtexte durch Wählen folgender Bildschirmtaste ein- bzw. ausblenden:

· Bildtext wird angezeigt:

· Bildtext wird ausgeblendet:

oder

· Wählen Sie den Menüeintrag Extras > Bildtext ausblenden im Hauptmenü
Beachten Sie, dass der Bildtext automatisch ausgeblendet wird, wenn die Bildschirmauflösung es erfordert. Einige Texte im Bild sind als syngo Grafik kodiert. Diese werden nicht ausgeblendet.
Verwenden Sie zum Ausblenden der syngo Grafik die Schaltfläche zum Ein- und Ausblenden der syngo Grafik.


Ein- und Ausblenden der syngo Grafik

Sie können die syngo Grafik über die Bildschirmtaste der Funktionskarte ändern:

· Öffnen Sie dazu die Funktionskarte Extras:

In dieser Funktionskarte können Sie die syngo Grafik durch Wählen folgender Bildschirmtaste ein- bzw. ausblenden:

· Bildgrafik wird angezeigt:

· Bildgrafik wird ausgeblendet:

oder

· Wählen Sie den Menüeintrag Extras > Grafiken ausblenden im Hauptmenü.

Beachten Sie, dass unterhalb einer gewissen Auflösung die syngo Grafik automatisch ausgeblendet wird.


Verschiedene Darstellungsmodi

syngo fastView bietet zusätzliche Darstellungsmöglichkeiten für digitale Bilder:

  • Fusionierte Darstellung - Side-by-Side:

Bildserien, die an sogenannten Hybrid-Aufnahmegeräten erzeugt wurden (CT/PET oder CT/SPECT) können in diesem Modus nebeneinander dargestellt werden und überlappt angezeigt werden.

  • 3 D Darstellung:

3 D Datensätze können in diesem Modus mit orthogonalen Ansichten dargestellt werden, über Referenzlinien wird der Bezug zu den einzelnen Projektionsebenen hergestellt.

  • Darstellen von DSA Bildern:

Sogenannte digital subtrahierte Angiografiebilder, können hier sowohl mit knöchernen Hintergrund als auch nur als Gefäßdarstellung gezeigt werden.

  • Darstellung von EKG Kurven:

Es ist möglich, Bilddaten mit übereinstimmenden EKG Kurven darzustellen.


Darstellen von DSA Bildern

Mit syngo fastView können digital substrahierte Angiographie Bilder dargestellt werden.

Als Standardeinstellung werden die DSA Bilder generell im Modus 'Nativ' geladen. 'Nativ' bedeutet, die Gefäßdarstellungsbilder werden mit knöchernen Hintergrund dargestellt.

Möchte Sie nun nur die Gefäße dargestellt bekommen, drücken Sie die Bildschirmtaste DSA substrahierter Modus auf der Funktionskarte Ansicht

oder

klicken Sie auf den Menueintrag Ansicht > DSA substrahierter Modus.

Handelt es sich bei Ihrem ausgewählten Datensatz um keinen DSA Datensatz, wird der Menüeintrag und die Bildschirmtaste gedimmt dargestellt.


Darstellen von EKG Kurven

Darstellung von EKG Kurven

Mit syngo fastView ist es möglich, Bilddaten mit übereinstimmenden EKG Kurven darzustellen.

Werden ein Bilddatensatz z. B. Gefäßdarstellungen des Herzens, der EKG Kurvenverläufe beinhaltet, in das Bildanzeigefenster geladen, wird am unteren Rand des Fensters ein interaktiver Bildabschnitt dargestellt, der die EKG Kurve zeigt.

Eine Markierungslinie zeigt die exakte Position auf der EKG Kurve, die dem dargestelltem Bild entspricht.

So können Sie die verschiedenen Möglichkeiten anwählen:

  • Während der Kinofunktion können Sie auf eine Position auf der EKG Kurve klicken, dadurch wird die Kinodarstellung gestoppt und die Markierungslinie wird automatisch auf die entsprechende Position verschoben.
  • Durch Klicken auf eine beliebige Position der EKG Kurve wird das dementsprechende Bild dargestellt.
  • Durch Klicken und Festhalten der Maustaste kann durch Links- und Rechtsbewegung der Maus interaktiv über die EKG Kurve gefahren werden und die Bilder werden entsprechend angepasst.
Die EKG-Kurven werden nur in der Layoutunterteilung 1 x 1 dargestellt, um die Anzeige in einer sinnvollen Größe zu ermöglichen.

Im Kinomodus wird die EKG Kurve in einer 10 sec. Zeitdauer dargestellt, ansonsten in einer 2 sec. Darstellung.


Fusionierte Darstellung

Zur Diagnostik und Bewertung der Therapieverläufe ist es bei einigen Erkrankungen (z. B. Tumoren) sinnvoll, Untersuchungen sowohl mit der Computertomografie als auch mit nuklearmedizinischen Methoden (PET oder SPECT) durchzuführen, hierdurch können sowohl anatomische als auch morphologische Erkenntnisse gewonnen werden.

Die sogenannten Hybrid-Aufnahmegeräte (z.B. Biograph) erzeugen während einer Untersuchung sowohl CT- als auch PET- Datensätze der gleichen Körperregion.

Diese Bilddatensätze können in syngo fastView nebeneinander dargestellt werden. Eine Voraussetzung dafür ist, dass die Bildserien hierfür mit individuell festgelegter, entsprechender Position, Bilddicke und Ausrichtung am Aufnahmegerät berechnet und abgespeichert worden sind.

So arbeiten Sie mit der fusionierten Darstellung:

  • Wählen Sie in der Patientenliste die Bildserien des Hybrid-Datensatzes aus und starten Sie den Ladevorgang durch Drücken der Bildschirmtaste Öffnen in der Funktionsleiste.
  • Das Hauptfenster wird im Layout 4x4 dargestellt:

1. Segment, in das die CT- Bildserie geladen wird.

2. Segment, in das die PET oder SPECT- Bildserie geladen wird.

3. Segment, das die fusionierte Darstellung beider Bildserien zeigt.

4. Segment zeigt das Funktionsfenster Bildfusion, indem Sie das Mischungsverhältnis, Farben und Fensterwerte zum Anzeigen der fusionierten Bilder festlegen können.

Mischungsverhältnis: Ziehen Sie den Schieberegler in die Richtung eines Datensatzes, um die Intensität der dargestellten Bildserien zu ändern.

Farbtabelle: Wählen Sie die gewünschte Farbtabelle aus.

Fensterwerte: Stellen Sie die Fensterwerte über die Schieberegler oder die Eingabefelder ein.

Die Fensterwerte der fusionierten Darstellung können auch interaktiv mittels Maus verändert werden. Wird die Maus über die linke Hälfte des Bildsegmentes bewegt, verändert sich der CT-Anteil des überlagerten Bildes, wird die Maus über die rechte Hälfte des Bildsegmentes bewegt, verändert sich der PET/SPECT-Anteil des überlagerten Bildes. Die Werte im Funktionsfenster werden automatisch entsprechend angepasst.

  • Sie können mit verknüpften Mauszeigern entsprechende Bereiche in beiden Serien gleichzeitig betrachten und einander zuordnen. Zeigen Sie in einer Serie auf ein Objekt, wird die entsprechende Struktur in der anderen Serie durch einen gelben Pfeil gekennzeichnet.
  • Wenn Sie in einer Bildserie blättern, werden automatisch die Bilder in den anderen Bildsegmenten mitgeblättert, sodass immer die korrespondierenden Bildnummern nebeneinander gezeigt werden.
  • Wollen Sie den Modus verlassen, drücken Sie die Bildschirmtaste Fusion [image] oder deaktivieren Sie den Menüeintrag Ansicht > Fusion. Die fusionierte Darstellung wird aufgehoben und alle geladenen Bilder werden im Hauptfenster angezeigt.

Nach Selektion der beiden Hybrid-Bildserien können Sie über die Bildschirmtaste Fusion auf der Funktionskarte Ansicht den Fusion Modus wieder aktivieren.


3 D Darstellung

Die Leistungsfähigkeit der derzeiten Aufnahmegeräte geht einher mit mehr und mehr Bilddaten, die eine bessere Raumauflösung ermöglichen , immer kleiner Läsionen sichtbar machen und morphologische Informationen bereitstellen (z. B. bei Herzuntersuchungen mit CT oder MRT).

Um diese Flut von Bildern adequat betrachten zu können, bietet syngo fastView eine 3 D Darstellung an. Die geladenen Bilder werden in drei orthogonalen Ansichten gezeigt.

So arbeiten Sie mit der 3 D Darstellung:

  • Wählen Sie im Hauptfenster den interessierenden Datensatz durch Klicken auf das Bildsegment an und drücken Sie die Bildschirmtaste 3 D MPR auf der Funktionskarte Ansicht.

Handelt es sich um einen 3 D fähigen Datensatz, dann Wechsel das Layout zu der Ansicht 2x2.

Orthogonale Ansichten (sagittal, coronal, transversal) des ausgewählten Datensatzes werden zusammen mit Referenzlinien dargestellt.

1. Segment: Sagittale Ansicht mit rotem Selektionsrahmen und zwei Referenzlinien (grüne vertikale Linie; blaue horizontale Linie)

2. Segment: Coronale Ansicht mit grünem Selektionsrahmen und zwei Referenzlinien (rote vertikale Linie; blaue horizontale Linie)

3. Segment: Transversale Ansicht mit blauem Selektionsrahmen und zwei Referenzlinien (rote vertikale Linie; grüne horizontale Linie)

4. Segment: Modelldarstellung der einzelnen Ansichten

  • Klicken Sie auf eine der Referenzlinien und ziehen mit gedrückter Maustaste die Linie an die gewünschte Position im dargestellten Bild. Die Farbe der Referenzlinie zeigt Ihnen, welches korrespondierende Bildsegment angepasst wird. Z. B. schieben Sie in der transversalen Ansicht die grüne Referenzlinie nach oben, wird der coronale Datensatz angepasst.
  • Sie können auch durch einfaches Klicken auf die gewünschte Position im dargestellten Bild das Fadenkreuz der Referenzlinien auf diese Position versetzen, dieses wird in den korrespondierenden Bildsegmenten reflektiert.
  • Wenn Sie in einer Bildserie blättern (mit DogEar oder Wheelmouse), werden automatisch die Referenzlinien in den anderen Bildsegmenten angepasst, sodass immer ein Bezug zu den korrespondierenden Ansichten besteht.
  • Wenn Sie in einer Bildserie blättern, werden automatisch die Referenzlinien in den anderen Bildsegmenten angepasst, sodass immer ein Bezug zu den korrespondierenden Ansichten besteht.
  • Wollen Sie den Modus verlassen, drücken Sie die Bildschirmtaste 3D MPR [image] oder deaktivieren Sie den Menüeintrag Ansicht > 3D MPR. Die 3 D Darstellung wird aufgehoben und alle geladenen Bilder werden im Hauptfenster angezeigt.

Nach erneuter Selektion können Sie über die Bildschirmtaste 3D MPR auf der Funktionskarte Ansicht den 3 D Darstellungsmodus wieder aktivieren.

Handelt es sich bei Ihrem ausgewähltem Datensatz um keine oder nur teilweise 3 D fähige Bildserie wird der Dialog Ansicht Serienliste geöffnet, hier werden alle 3 D zulässigen und unzulässigen Serienanteile gezeigt, aus denen Sie auswählen können.

Möchten Sie die Referenzlinien ausblenden, ist das über das Kontextmenü möglich.


Navigieren

syngo fastView bietet mehrere Navigationsmöglichkeiten - verwenden Sie die Funktionskarte Blättern.

Alternativ können Sie die Funktionen auch über Blättern im Hauptmenü aufrufen und hier auch weitere Funktionen auswählen.


Navigieren - Bilder einer Serie

Tipp Je nachdem, ob der Bildstapel-Modus oder der Galerie-Modus aktiviert ist, funktioniert die Navigation unterschiedlich.

Ein Bild weiter

· Bildschirmtaste Nächstes Bild:

oder

· Verwenden Sie die Pfeiltaste [image] auf der Tastatur

Bildstapel-Modus: Im ausgewählten Bildstapel wird das nächste Bild angezeigt.

Galerie-Modus: Der Selektionsrahmen bewegt sich zum nächsten geladenen Bild.

Wird die Funktion auf dem letzten Feld unten rechts ausgeführt, werden alle derzeit im Hauptfenster sichtbaren Bilder in den Hintergrund geschoben und das nächste geladene Bild wird oben links angezeigt.

Befindet sich der Selektionsrahmen schon auf dem letzten geladenen Bild dieser Serie, wird die Meldung Beim letzten Bild in der Statusleiste des Hauptfensters angezeigt und es wird zum ersten Bild der nächsten geladenen Serie weitergeblättert.

Ein Bild zurück

· Bildschirmtaste Vorheriges Bild:

oder

· Verwenden Sie die Pfeiltaste [image] auf der Tastatur

Bildstapel-Modus: Im ausgewählten Bildstapel wird das vorhergehende Bild angezeigt.

Galerie-Modus: Der Selektionsrahmen bewegt sich zum vorhergehenden geladenen Bild.

Wird die Funktion auf dem ersten Feld oben links ausgeführt, werden alle derzeit im Hauptfenster sichtbaren Bilder in den Hintergrund geschoben und das nächste geladene Bild wird unten rechts angezeigt.

Befindet sich der Selektionsrahmen schon auf dem letzten geladenen Bild dieser Serie, wird die Meldung Beim ersten Bild in der Statusleiste des Hauptfensters angezeigt, und es wird zum letzen Bild der vorhergehend geladenen Serie zurückgeblättert.

Zum ersten Bild

· Bildschirmtaste Erstes Bild:

Bildstapel-Modus: Das erste Bild im ausgewählten Bildstapel wird gezeigt.

Galerie-Modus: Es wird das erste geladene Bild angezeigt - oben links.

Zum letzten Bild

· Bildschirmtaste Letztes Bild:

Bildstapel-Modus: Das letzte Bild im ausgewählten Bildstapel wird angezeigt.

Galerie-Modus: Es wird das letzte geladene Bild angezeigt.

Sind mehr Bilder geladen als im gewählten Layout im Hauptfenster darstellbar sind, werden diese gegebenenfalls in den Hintergrund geschoben, um das erste oder letzte Bild anzeigen zu können.

Tipp: Je nachdem, ob der Bildstapel-Modus oder der Galerie-Modus aktiviert ist, funktioniert die Navigation unterschiedlich.

Tipp: Die Navigation kann wie alle Funktionen auch über das Hauptmenü durchgeführt werden.


Navigieren - von Serie zu Serie

Eine Serie weiter

· Bildschirmtaste Nächste Serie:

Bildstapel-Modus Die nächste geladene Serie wird angezeigt. Der Selektionsrahmen bewegt sich zum nächsten Bildstapel.

Wird die Funktion auf dem letzten Feld unten rechts ausgeführt, werden alle derzeit im Hauptfenster sichtbaren Bilder in den Hintergrund geschoben und die nächste geladene Serie wird oben links angezeigt.

Galerie-Modus: Die gegenwärtig dargestellten Bilder werden entfernt. Alle Bilder der nächsten geladenen Serie werden dargestellt. Das erste Bild der nächsten geladenen Serie wird oben links angezeigt.
Befindet sich der Selektionsrahmen schon auf dem letzten geladenen Bild dieser Serie, wird die Meldung Bei erster Serie in der Statusleiste des Hauptfensters angezeigt:

Eine Serie zurück

· Bildschirmtaste Vorherige Serie:

Bildstapel-Modus : Es wird die vorhergehende geladene Serie angezeigt. Der Selektionsrahmen bewegt sich zum vorhergehenden Bildstapel.

Wird die Funktion auf dem letzten Feld oben links ausgeführt - werden alle derzeit im Hauptfenster sichtbaren Bilder in den Hintergrund geschoben und die vorhergehende geladene Serie wird unten rechts angezeigt.

Galerie-Modus : Die gegenwärtig dargestellten Bilder werden entfernt. Alle Bilder der vorhergehend geladenen Serie werden dargestellt. Das erste Bild der nächsten geladenen Serie wird oben links angezeigt.

Befindet sich der Selektionsrahmen schon auf dem letzten geladenen Bild dieser Serie, wird die Meldung Bei letzter Serie in der Statusleiste des Hauptfensters angezeigt:

Tipp Je nachdem, ob Bildstapel-Modus oder Galerie-Modus aktiviert ist, funktioniert die Navigation unterschiedlich.
Tipp: Die Navigation kann wie alle Funktionen auch über das Hauptmenü durchgeführt werden.


Navigieren - von Studie zu Studie

Eine Studie weiter

Wählen Sie den Menüeintrag Blättern > Nächste Studie im Hauptmenü.

Bildstapel-Modus: Es wird die nächste geladene Studie angezeigt. Der Selektionsrahmen bewegt sich zur ersten Serie der nächsten Studie.

Wird die Funktion auf dem letzten Feld unten rechts ausgeführt, werden alle derzeit im Hauptfenster sichtbaren Bilder in den Hintergrund geschoben und die erste Serie der nächsten geladenen Studie wird oben links angezeigt.

Galerie-Modus: Die gegenwärtig dargestellten Bilder werden entfernt. Aus der nächsten geladenen Studie wird die gesamten Bilder der ersten Serie angezeigt. Der Selektionsrahmen befindet sich oben links am ersten Bild der Serie.

Eine Studie zurück

Wählen Sie den Menüeintrag Blättern > Vorherige Studie im Hauptmenü.

Bildstapel-Modus: Es wird die vorhergehende geladene Studie angezeigt. Der Selektionsrahmen bewegt sich zur vorhergehenden Studie und der Selektionsrahmen befindet sich an der ersten Serie dieser Studie.

Wird die Funktion auf dem letzten Feld oben links ausgeführt, werden alle derzeit im Hauptfenster sichtbaren Bilder in den Hintergrund geschoben und die vorhergehende geladene Serie wird unten rechts angezeigt.

Galerie-Modus: Die gegenwärtig dargestellten Bilder werden entfernt. Aus der vorhergehenden geladenen Studie werden die gesamten Bilder der ersten Serie angezeigt. Der Selektionsrahmen befindet sich oben links am ersten Bild der Serie.


Navigieren - Reihe für Reihe

Mit dieser Funktion können Sie die Bilder im Hauptfenster Reihe für Reihe verschieben.

Eine Reihe weiter

· Klicken Sie auf die Bildlaufleiste neben dem Hauptfenster und bewegen Sie die Maus nach unten

oder

· Wählen Sie den Menüeintrag Blättern > Nächste Reihe im Hauptmenü

oder
· Verwenden Sie die Pfeiltaste [image] auf der Tastatur

Die Bilder werden im Hauptfenster um eine Reihe nach oben verschoben. Die vorher dargestellten Bilder der ersten Reihe werden in den Hintergrund geschoben.

Eine Reihe zurück

· Klicken Sie auf die Bildlaufleiste neben dem Hauptfenster und bewegen die Maus nach oben

oder

· Wählen Sie den Menüeintrag Blättern > Vorherige Reihe im Hauptmenü

oder
· Verwenden Sie die Pfeiltaste [image] auf der Tastatur

Die Bilder im Hauptfenster werden um eine Reihe nach unten verschoben. Die vorher dargestellten Bilder der letzten Reihe werden in den Hintergrund geschoben.

Im Galerie-Modus können Sie für diese Funktionen auch die Wheelmouse (Maus mit Rollrad) benutzen. Beachten Sie bitte die Besonderheiten bei Verwendung des Betriebssystems Windows NT für diese Funktion.


Navigieren - Seite für Seite

Mit dieser Funktion können Sie die Bilder im Hauptfenster Seite für Seite verschieben.

Eine Seite weiter

Wählen Sie den Menüeintrag Blättern > Nächste Seite im Hauptmenü.

· Die Bilder werden im Hauptfenster um eine Seite nach oben verschoben. Die vorher dargestellten Bilder im Hauptfenster werden in den Hintergrund geschoben.

Eine Seite zurück

Wählen Sie den Menüeintrag Blättern > Vorherige Seite im Hauptmenü.

· Die Bilder im Hauptfenster werden um eine Seite nach unten verschoben. Die vorher dargestellten Bilder der letzten Reihe werden in den Hintergrund geschoben.


Kino - Bildsequenzen von Serien

Mit den Funktionen Auto-Kino, Interaktives Kino und Kino: Ultraschall können Sie die Bilder einer Serie als Film dargestellt betrachten.


Auto-Kino

Mit Auto-Kino können Sie animierte Bildsequenzen betrachten.

So verwenden Sie Auto-Kino:

· Laden Sie die gewünschten Bilder einer Serie.

· Idealerweise schalten Sie in den Bildstapel-Modus (Funktionskarte Ansicht). Sie können auch im Galeriemodus die Kinofunktion anwählen.
· Wählen Sie den Stapel, den Sie als Film betrachten wollen (Anklicken mit der linken Maustaste).
· Klicken Sie auf die Funktionskarte Blättern und drücken Sie die Bildschirmtaste Auto-Kino:

oder öffnen Sie das kontextsensitive Menü über die rechte Maustaste und wählen den Eintrag Auto Kino an.

· Es erscheint der Dialog Kinokontrolle:

· Die Kinodarstellung der Bilder wird automatisch gestartet. Die Bildschirmtaste 'Start' [image] zu 'Pause' [image] verändert.

Durch Drücken der Bildschirmtasten [image] und [image] wird der Film angehalten und Einzelbilder rückwärts und vorwärts geblättert. Durch Drücken der 'Start' Taste wird die Kinofunktion fortgesetzt.

Mit Frames/Sek. (F/s) stellen Sie die Abspielgeschwindigkeit ein. Dies können Sie durch eine Werteingabe machen oder auch durch Ziehen des Dreiecks an der Gleitlinie. Die Abspielgeschwindigkeit wird dann sofort im laufenden Film angepasst.

Es sind Abspielgeschwindigkeiten bis 60 Frames/Sekunde möglich.

Wenn Sie die Bildschirmtaste Jojo anklicken, wird der Film nach dem Schaukelprinzip abgespielt: vorwärts, rückwärts, vorwärts, etc.

· Einige Bilddaten können in Echtzeit dargestellt werden. Das bedeutet, diese Bilder werden annähernd in der Abspielgeschwindigkeit dargestellt, in der diese auch bei der Untersuchung aufgenommen wurden. Handelt es sich bei Ihrem ausgewählten Datensatz um 'realtime' (Echtzeit) fähige Bilder wird im Dialog folgendes angezeigt:

Die Abspielgeschwindigkeit entspricht automatisch der Aufnahmegeschwindigkeit. Sie können diese Abspielgeschwindigkeit allerdings auch jederzeit nach Ihren Wünschen verändern. Durch Drücken des Feldes [image] kommen Sie wieder zu der 'Echtzeit' Darstellung zurück.

· Im Bildstapel-Modus ist es auch möglich, mehrere Datensätze gleichzeitig als Film abzuspielen (Multiselektion). Eine Synchronisierung der verschiedenen Bilddaten wird durchgeführt, so dass immer die korrespondierenden Bildnummern nebeneinander gezeigt werden.

· Handelt es sich bei den Bildern des ausgewählten Bildsegments um Multiframe-Bilder vom Typ XA oder XRF (Angiografie oder Durchleuchtungsbilder) werden weitere Funktionen im Dialog Kinokontrolle freigeschaltet, wenn die Layoutunterteilung 1x1 angewählt ist.

Durch Drücken der Bildschirmtasten [image] kann zur nächsten oder vorherigen Multiframe-Aufnahme navigiert werden.

Durch Drücken der Bildschirmtasten A oder B, können Sie die korrespondieren Bilder in den jeweiligen Aufnahmeebenen bei Biplane-Röntgenanlagen aufrufen.

Durch Drücken der Bildschirmtaste [image] werden alle Multiframe-Bilder der angewählten Studie nacheinander dargestellt.

Bei Anwählen dieser Funktionen werden alle Bilddaten der angewählten Studie im Browser nach ihrer chronologischen Reihenfolge geladen und gezeigt. D.h. wenn Bilddaten noch nicht geladen waren, wird durch die Navigation ein automatisches Laden gestartet, dies kann zu etwas verlangsamter Darstellung während der Ladezeit führen.

· Klicken Sie mit der linken Maustaste auf das Bildsegment, um den Film zu stoppen oder drücken Sie die Bildschirmtaste Stop. Bei erneutem Start wird der Film vom ersten Bild gestartet.

· Zum Verlassen des Auto-Kino-Modus drücken Sie auf den Schließen Taste im Dialog Kinokontrolle.

Tipp: Auto-Kino kann wie alle Funktionen auch über das Hauptmenü durchgeführt werden.

Im Galerie-Modus werden alle Bilder einer Serie im Auto-Kino-Modus dargestellt. Enthält eine Serie mehrere Multiframe-Bilder, werden die Frames aller Multiframe-Bilder nacheinander gezeigt. Dies ist unterschiedlich zum Verhalten im Bildstapel-Modus.

Bei dynamischen Magnetresonanz-Bilddatensätzen ist auch eine Echtzeitdarstellung möglich. Hier wird eine Sortierung nach 'Schichtposition', 'Triggerzeit' und 'Acquisitionszeit' vorgenommen.


Interaktives Kino

Mit Interaktives Kino können Sie interaktiv (von Hand gesteuert) durch den Bilderstapel navigieren.

So verwenden Sie Interaktives Kino:

· Laden Sie die gewünschte Serie.

· Wählen Sie den gewünschten Bilderstapel bzw. im Galeriemodus, das gewünschte Bild.

· Klicken Sie die Bildschirmtaste Interaktives Kino auf der Funktionskarte Blättern an:

In der Statuszeile erscheint jetzt Interaktives Kino als Meldung.

· Sie können nun interaktiv durch den Bilderstapel navigieren, indem Sie bei gedrückter linker Maustaste die Maus nach oben bzw. unten bewegen. Der Bilderstapel wird synchron zu Ihrer (vertikalen) Mausbewegung durchgeblättert.

Haben Sie im Bildstapel-Modus über Multiselektion mehrere Serien angewählt, können Sie diese simultan darstellen. Eine Synchronisierung der verschiedenen Bilddaten wird durchgeführt, sodass immer die korrespondierenden Bildnummern nebeneinander gezeigt werden.

Tipp: Interaktives Kino kann wie alle Funktionen auch über das das Hauptmenü durchgeführt werden.


Kino: Ultraschallbilder

Ultraschalluntersuchungen des Herzen werden häufig in verschiedenen Belastungszuständen des Patienten wie z.B. in Ruhezustand und in verschiedenen Zeitabständen nach Laufen auf dem Laufband und in verschiedenen Blickrichtungen durchgeführt.

syngo fastView bietet die Möglichkeit, diese aufgenommenen "Stress Echo"-Bilder sortiert nach Belastungsphasen (by stage) und Blickrichtungen (by view) im Kino-Ultraschall-Modus darzustellen.

Immer wenn Sie einen Bilddatensatz, der diese "Stress Echo"-Bilder enthält, laden, wird automatisch der Kino-Ultraschall-Modus aktiviert.

Der Dialog Kino: Ultraschall wird geöffnet:

Die Kinodarstellung der Bilder wird sortiert "nach Phase" [image] gestartet.

Das bedeutet, dass alle Bilder einer Belastungsphase (z. B. 10 min. nach Laufbandübung) in den verschiedenen Blickrichtungen dargestellt wird.

Über die Bildschirmtasten Vorherige und Nächste kann zu der vorherigen oder nächsten Belastungsphase und deren zugehörigen Bildern navigiert werden.
Alternativ kann die Kinodarstellung der Bilder auch sortiert "nach Blickrichtung" [image] durch Klicken auf die Bildschirmtaste gestartet werden.

Das bedeutet, dass alle Bilder der verschiedenen Belastungsphasen in einer Blickrichtung dargestellt werden.

Über die Bildschirmtasten Vorherige und Nächste kann zu der vorherigen oder nächsten Blickrichtung und deren zugehörigen Bildern navigiert werden.

· Durch Schließen des Dialogs deaktivieren Sie den Kino-Ultraschall-Modus. Die Sortierung wird aufgehoben und alle geladenen Bilder im Hauptfenster angezeigt.
· Über die Bildschirmtaste Ultraschall-Kino [image] auf der Funktionskarte Ansicht können Sie den Kino-Ultraschall-Modus wieder aktivieren.

Tipp: Kino-Ultraschall kann, wie alle Funktionen, auch über das das Hauptmenü durchgeführt werden.


Auswählen von Bildern

syngo fastView soll leicht zu bedienen sein. Daher wurde die Bildauswahl so gestaltet, dass andere Modi (z.B. Fensterung, Verkleinern, Verschieben) verwendet werden können, ohne den Auswahlmodus explizit deaktivieren zu müssen.

· Wenn Sie kurz auf ein Bild klicken, wird dieses ausgewählt.

· Wenn Sie hingegen die Maus bei gedrückter linker Maustaste bewegen, wählen Sie nicht das Bild aus, sondern führen z.B. Zoomen oder Verschieben aus.

· Ein Bild ist ausgewählt, wenn es einen blauen Auswahlrahmen besitzt. Es können auch mehrere Bilder ausgewählt werden - siehe Mehrfachauswahl und Bereichsauswahl.

Tipp: Eine Aktion, z.B. Fensterwerte (Graustufen) verändern, wird gleichzeitig auf alle ausgewählten Bilder angewendet.


Einfachauswahl

Ein Bild ist ausgewählt und nur dieses besitzt den blauen Selektionsrahmen. Als Vorgabe ist dies immer das Bild an der oberen, linken Position des Hauptfensters.

· Wählen Sie ein Bild aus.
· Klicken Sie auf dieses Bild - dieses erhält den blauen Rahmen.
· Die Auswahl aller zuvor ausgewählten Bilder wird aufgehoben.


Mehrfachauswahl

Wenn Sie mehrere Serien gleichzeitig auswählen möchten (z. B. Serie 2, 5 und 8), um für diese Bilder beispielsweise gleichzeitig eine Fensterung durchzuführen, gehen Sie folgendermaßen vor:

· Klicken Sie auf ein Bild - dieses erhält den blauen Rahmen

· Drücken Sie die Strg-Taste und halten Sie diese Taste gedrückt.
· Klicken Sie nun auf ein anderes nicht ausgewähltes Bild, wird dieses zusätzlich ausgewählt.

· Die anderen Bilder bleiben ausgewählt. Klicken Sie auf ein bereits ausgewähltes Bild, wird nur die Auswahl dieses Bildes aufgehoben.


Bereichsauswahl

Sie können natürlich auch eine Bereichsauswahl (z.B. Serie 6 bis Serie 14) ausführen. Gehen Sie wie folgt vor:

· Wählen Sie das Startbild aus - dieses erhält den blauen Rahmen.

· Drücken Sie nun die Umschalttaste und halten Sie diese gedrückt.

· Wechseln Sie anschließend zum Schlussbild und wählen Sie es aus, indem Sie kurz darauf klicken.

· Alle Bilder innerhalb des Bereichs "Startbild - Schlussbild" sind nun ausgewählt.


Bearbeiten von Bildern

Die Bildbearbeitung beinhaltet Funktionen zur Änderung der Darstellung des Bildes. Folgende Bildbearbeitung bietet syngo fastView:

· Fensterung
· Zoomen (Vergrößern und Verkleinern) und Verschieben
· Vergrößern und Verkleinern mit festgelegtem Faktor
· Rotieren des Bildes (+ 90 Grad / - 90 Grad)
· Spiegeln vertikal - Drehen des Bildes um die vertikale Achse
· Spiegeln horizontal - Drehen des Bildes um die horizontale Achse

Lediglich die Darstellung des Bildes (der Bilder) wird temporär verändert, ein Speichern im DICOM-Format ist nicht möglich.

Für die Bildbearbeitung sollten Sie die Funktionskarte Bild verwenden, um schnellen Zugriff auf die häufigsten Werkzeuge zu haben:

Alternativ können Sie diese Funktionen auch über Bild im Hauptmenü aufrufen und hier auch die weiteren Funktionen auswählen.


Fensterung

Die Fensterung ist eine zentrale Funktion in der medizinischen Bildbearbeitung. Geeignete Fensterwerte (C: Center, Helligkeit W: Width, Kontrast) verändern die Grauwertverteilung im angezeigten Bild und lassen damit Details besser erkennen.

Originalbild

Bild mit Fensterung

So führen Sie eine Fensterung durch

a) Fensterung mit der Maus

b) Fensterung mit der Tastatur

c) Anzeige der Vorzugsfensterwerte

d) Fenstern über Farbtabelle (LUT)

Zusätzlich können Sie die Graustufenbilder über die Zuweisung einer Farbtabelle auch farbig darstellen. (z. B. bei nuklearmedizinischen Bildern)

Wenn mehrere Bilder ausgewählt sind, wird Windowing auf alle ausgewählten Bilder angewendet.

Um die Originalfensterwerte wieder anzuzeigen, klicken Sie auf folgende Bildschirmtaste:

oder wählen Sie den Menüeintrag Bild > Fenster 1 im Hauptmenü.


Fensterung mit der Maus

· Klicken Sie auf die Bildschirmtaste Fensterung:
.
Damit wird der Fenstermodus aktiviert.

· Klicken Sie auf das gewünschte Bild und halten Sie die linke Maustaste beim Verschieben der Maus gedrückt. Die Helligkeits- (Center) und Kontrastwerte (Width) werden gemäß unten stehender Grafik geändert.

· Um den Modus zu deaktivieren, klicken Sie nochmals auf die Bildschirmtaste.

Wenn Sie eine Maus mit drei Tasten besitzen (oder eine Maus mit Rollrad), können Sie die mittlere Maustaste bzw. das Rollrad für die Fensterung verwenden. Dazu brauchen Sie den Fenstermodus nicht auszuwählen.


Fensterung mit der Tastatur

Sie können die Fensterwerte auch über die Tastatur verändern: Tasten D, F, J, K

Helligkeit + : Taste F

Helligkeit - : Taste D

Kontrast + : Taste K

Kontrast - : Taste J


Vorzugsfensterwerte

· Mit folgender Bildschirmtaste aktivieren Sie das im Bild gespeicherte Fensterpaar 1 (sofern vorhanden):

· Mit folgender Bildschirmtaste aktivieren Sie das im Bild gespeicherte Fensterpaar 2 (sofern vorhanden):

· Über den Menüeintrag Bild > Vordefinierte Fensterung können Sie vordefinierte Fensterwerte (Grauwertstufen) für verschiedene Körperregionen auswählen. Hinweis: Diese Werte sind für CT-Bilder optimiert.

· Über den Menüeintrag Bild > Automatische Fensterung aktivieren Sie die automatische Fensterung für das ausgewählte Bild bzw. die ausgewählten Bilder.


Fensterung mit Farbtabelle (LUT)

Pseudo-Farbbilder und Graustufenbilder können auch mit Hilfe einer Farbtabelle (Color-Look-Up-Table LUT) angezeigt werden. Dadurch werden bestimmte Grauwerte jeweils in bestimmten Farben angezeigt.

syngo fastView stellt Ihnen vordefinierte Farbtabellen zum Zuweisen zur Verfügung.

· Wählen Sie den Menüpunkt Bild > Farbtabelle.
· Wählen Sie in der Liste Farbtabelle eine Farbtabelle. Die ausgewählte Farbtabelle wird sofort im Bild farbig angezeigt.

Um die Bilder wieder in den ursprünglichen Farben anzuzeigen, wählen Sie den Listeneintrag Original aus.

· Klicken Sie OK, um die Farbtabelle festzulegen und den Bildern zuzuweisen - das Bild wird mit der Farbeinstellung der Tabelle gezeigt.

True-Color-Bildern (z. B. SSD, VRT oder fusionierten Bildern) können keine Farbtabellen zugewiesen werden.


'Zoom'-Modus und 'Verschieben'-Modus

Mit den beiden Funktionen Zoomen und Verschieben können Sie Bilder stufenlos vergrößern bzw. verkleinern und verschieben.

· Um die Originalgröße und -position wieder anzuzeigen, klicken Sie auf folgende Bildschirmtaste:

oder

· Wählen Sie den Menüeintrag Bild > Zurück zu Originalansicht im Hauptmenü.

Tipp: Wenn mehrere Serien ausgewählt sind, wird Zoomen bzw. Verschieben auf alle ausgewählten Serien angewendet.


Zoom - Vergrößern/Verkleinern

· Klicken Sie auf die Bildschirmtaste Zoomen:
.
Nun ist syngo fastView im Zoom-Modus.

oder

· Wählen Sie den Menüeintrag Bild > Zoomen im Hauptmenü.

Der Mauszeiger ändert sich entsprechend: .

Zoomen:

· Sie können die Bilder einer Serie vergrößern (verkleinern), indem Sie auf ein gewünschtes Bild klicken und die Maus bei gedrückter Maustaste nach oben (unten) ziehen.

· Um den Modus zu deaktivieren, klicken Sie nochmals auf die Bildschirmtaste.


Verschieben

· Klicken Sie auf die Bildschirmtaste Verschieben:

Nun ist syngo fastView im Modus Verschieben.

oder

· Wählen Sie den Menüeintrag Bild > Verschieben im Hauptmenü.

Der Mauszeiger ändert sich entsprechend:

Verschieben:

· Sie können die Bilder einer Serie verschieben, indem Sie auf ein gewünschtes Bild klicken und die Maus bei gedrückter Maustaste bewegen.

· Um den Modus zu deaktivieren, klicken Sie nochmals auf die Bildschirmtaste.


Vergrößerung- und Verkleinerungsfaktoren

Mit den beiden Funktionen Vergrößerungsfaktor 1,25 und Verkleinerungsfaktor 0,8 können Sie Bilder um einen festgelegten Faktor vergrößern bzw. verkleinern.

· Um die Originalgröße wieder anzuzeigen, klicken Sie auf die folgende Bildschirmtaste:

oder

· Wählen Sie den Menüeintrag Bild > Zurück zu Originalansicht im Hauptmenü.

Tipp: Wenn mehrere Serien ausgewählt sind, wird Vergrößern/ Verkleinern auf alle ausgewählten Serien angewendet.


Vergrößerungsfaktor 1,25

· Klicken Sie auf die Bildschirmtaste Vergrößerungsfaktor 1,25:

oder

· Wählen Sie den Menüeintrag Bild > Vergrößerungsfaktor 1,25, um die Bilder der ausgewählten Serie um diesen Faktor zu vergrößern.


Verkleinerungsfaktor 0,8

· Klicken Sie auf die Bildschirmtaste Verkleinerungsfaktor 0,8:

oder

· Wählen Sie den Menüeintrag Bild > Verkleinerungsfaktor 0,8, um die Bilder der ausgewählten Serie um diesen Faktor zu verkleinern.


Distanzmessung

Mit syngo fastView können Sie Distanzmessungen auf den Bildern vornehmen.

· Zum Ausmessen von Abständen wechseln Sie in den Distanzmessungs-Modus in der Funktionskarte Extras:

· Klicken Sie dazu auf folgende Bildschirmtaste:

oder

· Wählen Sie den Menüeintrag Extras > Distanzmessung im Hauptmenü.

· Für das Ausmessen klicken Sie einfach auf das gewünschte Bild und ziehen die Maus bei gedrückter Maustaste.
· Möchten Sie eine oder mehrere Messung/en wieder entfernen, klicken Sie auf diese und betätigen die Löschtaste auf Ihrer Tastatur bzw. wählen den Menüeintrag Linie löschen im Kontextmenü.

· Um den Modus zu deaktivieren, klicken Sie nochmals auf die Bildschirmtaste.

Für einige Bildarten z.B. Gefäßdarstellungen oder Ultraschall steht diese Funktion nicht zur Verfügung, da es sich um eine 3 dimensionale Darstellung handelt. Die Bildschirmtaste und der Menüeintrag sind dann gedimmt dargestellt.


Vergrößerungsglas

Mit syngo fastView können Sie partielle Vergrößerungen auf den Bildern vornehmen.

· Zum Betrachten von Bilddetails wechseln Sie in den Vergrößerungsglas-Modus in der Funktionskarte Extras:

· Klicken Sie dazu auf folgende Bildschirmtaste:

oder

· Wählen Sie den Menüeintrag Extras > Vergrößerungsglas im Hauptmenü.

· Für das Vergrößern klicken Sie einfach auf das gewünschte Bild und ziehen die Maus über die Region, die Sie interessiert.

· Um den Modus zu deaktivieren, klicken Sie nochmals auf die Bildschirmtaste.


Magic-G las

Mit syngo fastView können Sie partielle Vergrößerungen auf den Bildern vornehmen.

· Zum Vergrößern eines Bildbereiches wechseln Sie in den Magic-Glas-Modus in der Funktionskarte Extras:

· Klicken Sie dazu auf folgende Bildschirmtaste:

oder

· Wählen Sie den Menüeintrag Extras > Magic-Glas im Hauptmenü.

· Für das Vergrößern klicken Sie einfach auf das gewünschte Bild und ziehen die Maus über die Region, die Sie interessiert. Ein Rechteck erscheint.
Nach Loslassen der Maus wird der Bereich, den Sie definiert haben, vergrößert dargestellt.
· Um den Modus zu deaktivieren, klicken Sie nochmals auf die Bildschirmtaste.


Bildausgabe

syngo fastView bietet die Möglichkeit, Bilder in verschiedenen Formaten zu speichern:

· BITMAP

· JPEG

· AVI


Speichern als BITMAP

Das BITMAP-Format eignet sich als Austauschformat für die Bilddaten.
Diese Bilder können Sie mit vielen Bildbearbeitungswerkzeugen nachbearbeiten.

So speichern Sie ein Bild als Bitmap:

· Wählen Sie das Bild aus, das Sie als Bitmap speichern möchten, indem Sie kurz auf dieses Bild mit der linken Maustaste klicken.

· Klicken Sie auf der Funktionskarte Patient auf die Bildschirmtaste Speichern als ...:

oder

· Wählen Sie den Menüeintrag Patient> Speichern als ... im Hauptmenü.

· Wählen Sie im Dialogfeld Datei speichern das gewünschte Format 'BITMAPS' aus, geben den gewünschten Namen ein und bestätigen Sie.

Das Format JPEG ist im Dialog Datei speichern als Standardeinstellung vorgegeben.


Speichern als JPEG

Das JPEG-Format ist ein Platz sparendes und universelles Bildformat.

So speichern Sie ein Bild als JPEG:

· Wählen Sie das Bild aus, das Sie als JPEG speichern möchten, indem Sie kurz auf dieses Bild mit der linken Maustaste klicken.
· Klicken Sie auf der Funktionskarte Patient auf die Bildschirmtaste Speichern als ....:

oder

· Wählen Sie den Menüeintrag Patient > Speicher als ... im Hauptmenü.
· Wählen Sie im Dialogfeld Datei speichern das gewünschte Format 'JPEG' aus, geben den gewünschten Namen ein und bestätigen Sie.

Das Format JPEG ist im Dialog Datei speichern als Standardeinstellung vorgegeben.


JPEG senden an MS Outlook Email

syngo fastView unterstützt die automatische Konvertierung in JPEG und gleichzeitige Starten von MS Outlook Email 2003/2007.

Sie haben die Möglichkeit ein von Ihnen ausgewähltes Bild im Format .jpeg mit E-mail zu versenden.

So konvertieren Sie ein Bild in JPEG und öffnen MS Outlook:

· Wählen Sie das Bild aus, das Sie als JPEG speichern möchten, indem Sie kurz auf dieses Bild mit der linken Maustaste klicken.
· Wählen Sie den Menüeintrag Patient > Senden an MS Outlook Email im Hauptmenü.
· Die Anwendung MS Outlook E-mail wird geöffnet und das von Ihnen ausgewählte Bild wird im Format JPEG automatisch als Anhang zugefügt.

Um zu vermeiden, das ungewollt eine große Datenmenge als Anhang zugefügt wird und damit ggf. eine größere Wartezeit notwendig ist, kann keine Mehrfachauswahl oder Bereichsauswahl an Bildern automatisch zugefügt werden.


Speichern als AVI

Mit dem AVI-Format können Bildsequenzen abgespeichert werden.

So speichern Sie eine Auswahl von Bildern als AVI:

· Wählen Sie ein Bild aus, das Sie als AVI speichern möchten, indem Sie kurz auf dieses Bild mit der linken Maustaste klicken.

· Wählen Sie den Menüeintrag Patient > Als AVI speichern

· Der Dialog Als AVI speichern erscheint - nun können Sie die Bildauswahl festlegen, die im AVI-Bildformat gespeichert werden soll:

· Geben Sie im Dialogfeld Speichern in den gewünschten Namen ein und bestätigen Sie.


Kopieren eines Bildes

Über den Menüeintrag Bearbeiten > Kopieren oder das Kontextmenü können Sie einfach ein ausgewähltes Bild in eine andere Applikation wie zum Beispiel Microsoft Power Point laden.

1. Wählen Sie ein Bild aus, indem Sie kurz auf dieses Bild mit der linken Maustaste klicken, anschließend:

2. Wählen Sie den Menüeintrag Bearbeiten > Kopieren oder mit der rechten Maustaste den Kontextmenüeintrag Kopieren.

3. Öffnen Sie die von Ihnen gewünschte Applikation (z.B. Microsoft Word; Power Point) und fügen Sie das Bild dort ein.


Drucken eines Bildes

syngo fastView unterstützt das Drucken von Bildern auf einen von Ihnen installierten Drucker.

· Wählen Sie ein Format aus, das die Bilder zeigt, die gedruckt werden sollen z. B. 2 Bilder sollen ausgedruckt werden, wählen Sie die Einteilung 2:1, sodaß beide Bilder sichtbar auf dem Bildschirm dargestellt sind.
· Wählen Sie den Menüeintrag Patient > Drucken im Hauptmenü.

· Der Microsoft Dialog Drucken öffnet sich und zeigt den Druckernamen, der als Standardeinstellung festgelegt wurde. Über eine Aufklappliste können weitere an diesem PC installierten Drucker ausgewählt werden.

Es wird immer der gesamte Inhalt des Bildanzeigefensters gedruckt.

Um eine Verzerrung des Bildinhaltes im ausgedruckten Bild zu vermeiden, ist es notwendig, daß die Einstellungen in den Druckereinstellungen auf 'An das Papierformat im Gerät anpassen' angewählt ist.


Links

· syngo fastView Webseite: syngo fastView

· syngo Webseite: http://www.siemens.com/syngo

· Siemens Medical Solutions: http://www.siemens.com/medical

· Siemens: http://www.siemens.com

· Nema: http://medical.nema.org


DICOM

 DICOM (Digital Imaging and Communication in Medicine):
DICOM ist der weltweit anerkannte Standard zum Austausch medizinischer Bilder.
Weitere Informationen zu diesem Standard finden Sie unter http://medical.nema.org/.


DICOMDIR

 DICOMDIR:
Das "Inhaltsverzeichnis" eines DICOM-Datenmediums (z.B. CD). Diese Datei ist kodiert - syngo fastView stellt dieses Inhaltsverzeichnis grafisch als Patientenliste dar.


Dog Ear

 Dog Ear = Eselsohr

Als Eselsohr wird eine kleine Ecke rechts oben am Bild bezeichnet, die anzeigt, dass es sich um einen Bildstapel handelt. Mit dem Eselsohr blättern Sie im Bildstapel nach vorne/hinten.
Klicken Sie auf das äußere Ohr, um das nächste Bild anzuzeigen, und auf das innere Ohr, um das vorherige Bild anzuzeigen.


Drag&Drop

 Drag&Drop:
Das Bewegen eines Objektes (z.B. Datei) unter Windows®. Das Objekt wird verschoben, indem darauf geklickt wird, wobei die linke Maustaste gedrückt bleibt. Das Objekt "klebt" am Mauszeiger und wird solange verschoben ("Drag"), wie die linke Maustaste gedrückt bleibt. Beim Loslassen der linken Maustaste ("Drop") wird das Objekt fallengelassen.


DropDown-Liste

 DropDown-Liste:
Dies ist eine Liste, die Sie durch Klicken auf folgende Bildschirmtaste öffnen können:

In dieser Liste können Sie dann eine Auswahl treffen.


JPEG

 JPEG:
Spezielles Komprimierungsverfahren, das sehr weit verbreitet ist. Das Standardformat für Bilder im Internet. Es gibt verlustbehaftete und verlustlose Komprimierungen dieses Typs.


Multiframe

 Multiframe:
DICOM-Bildformat. Viele Einzelbilder ("Frames") werden zu einer einzigen Datei zusammengefasst. Dies ist häufig bei Ultraschall-Untersuchungsbilder und bei Gefässdarstellungen unter Durchleuchtung der Fall.


Wilkommen zu syngo fastView

Willkommen zu syngo fastView

syngo fastView ist eine Software zur Bilddarstellung für DICOM-Bilder.

syngo fastView bietet Ihnen als Patient die Möglichkeit, Ihre eigenen medizinischen Bilder auf dem PC zu Hause zu betrachten.

Mit syngo fastView können Sie beliebige DICOM-Bilder betrachten, da die unterschiedlichsten Bildtypen verarbeitet werden.

Weitergehende Informationen zum Leistungsumfang entnehmen Sie dem Abschnitt Funktionen.


Funktionskarte

 Funktionskarte:
Die Funktionskarten enthalten Bildschirmtasten - geordnet nach Funktionszusammengehörigkeit. Sie können zwischen den einzelnen Karten wechseln, indem Sie auf die Register klicken:

Beispiel für Funktionskarten mit Bildschirmtasten:


Untersuchungstechniken/Modalität

 Untersuchungstechniken oder Modalität:
DICOM definiert verschiedene "Arten" der Bilderzeugung. Hier eine Auswahl:

AS = Angioscopy
BI = Biomagnetic imaging
CD = Color flow Doppler
CR = Computed Radiography
CT = Computed Tomography
DD = Duplex Doppler
DG = Diaphanography
DX = Digital Radiography
IO = Intra-oral Radiography
ECG = Electrocardiography
EPS = Cardiac Electrophysiology
ES = Endoscopy
HC = Hard Copy
HD = Hemodynamic Waveform
LS = Laser surface scan
MA = Magnetic resonance angiography
MR = Magnetic Resonance
MS = Magnetic resonance spectroscopy
MG = Mammography
NM = Nuclear Medicine
PT = Positron emission tomography (PET)
PX = Panoramic X-Ray
TG = Thermography
RF = Radio Fluoroscopy
RG = Radiographic imaging (conventional film/screen)
RTDOSE = Radiotherapy Dose
RTIMAGE = Radiotherapy Image
ST Single-photon emission computed tomography (SPECT)
US = Ultrasound


RGB

 RGB:
Spezielles Kodierungsverfahren für Farbbilder (Rot, Grün, Blau).


RLE

 RLE (Run Length Encoded):
Spezielles Komprimierungsverfahren.


Wheelmouse

 Wheelmouse:
Maus mit Rädchen als dritte Funktionstaste.
Im Betriebssystem Windows NT kann eine Änderung im Registrierungs-Editor notwendig sein, wenn Sie diese Funktion verwenden möchten.


 Windows NT
Wollen Sie in Ihrem Betriebssystem Windows NT für das Navigieren im Bildstapel bzw. das Navigieren Reihe für Reihe in der Galeriedarstellung eine Maus mit Rädchen (Wheelmouse) verwenden, müssen Sie eine Änderung in den Einstellungen Ihres Betriebssystems (Registrierungs-Editors) vornehmen:

· Öffnen Sie den Registrierungs-Editors über Start > Ausführen und Eingabe von: regedit

· Bearbeiten Sie folgende Registrierungs-Einstellungen:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters\EnableWheelDetect
und setzen Sie hier die Eingabe auf 2 (ständige Verwendung des Rädchens).

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters\NumberofButtons
und setzen Sie hier die Eingabe auf 3 (Anzahl der Maustasten).

Bitte beachten Sie, dass sich durch die Einstellungsänderungen im Registrierungs-Editor auch Änderungen für andere Anwendungen, mit denen Sie arbeiten, ergeben können.